You can read the recommendations in the user guide, the technical guide or the installation guide for APPLE POWERBOOK G4.
You'll find the answers to all your questions on the APPLE POWERBOOK G4 in the user manual (information, specifications,
safety advice, size, accessories, etc.). Detailed instructions for use are in the User's Guide.
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Manual abstract:
@@@@and other countries. @@Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible for printing
or clerical errors. Apple 1 Infinite Loop Cupertino, CA 95014-2084 408-996-1010 www.apple.com Apple, the Apple logo, AirPort, Apple Store, AppleTalk,
Final Cut Pro, FireWire, Mac, Macintosh, the Mac logo, PowerBook, QuickTime, and Sherlock are trademarks of Apple Computer, Inc., registered in the
U.S. and other countries. Finder, iCal, iChat, iDVD, iMovie, iPhoto, iPod, iTunes, and SuperDrive are trademarks of Apple Computer, Inc.
ENERGY STAR® is a U.S. registered trademark. Java is a trademark of Sun Microsystems, Inc. PowerPC is a trademark of International Business Machines
Corporation, used under license therefrom.
@@@@@@Manufactured under license from Dolby Laboratories. @@Confidential Unpublished Works, © 19921997 Dolby Laboratories, Inc. All rights
reserved. The product described in this manual incorporates copyright protection technology that is protected by method claims of certain U.S.
patents and other intellectual property rights owned by Macrovision Corporation and other rights owners. Use of this copyright protection technology must
be authorized by Macrovision Corporation and is intended for home and other limited viewing uses only unless otherwise authorized by Macrovision
Corporation. Reverse engineering or disassembly is prohibited. Apparatus Claims of U.S. Patent Nos. 4,631,603, 4,577,216, 4,819,098 and 4,907,093
licensed for limited viewing uses only. Simultaneously published in the United States and Canada. Sherlock's Yellow Pages channel may be known by a
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Help--Answers to All Your Macintosh Questions 3 Using Your Computer 39 37 Universal Serial Bus (USB) 40 FireWire 42 Using Bluetooth Devices 44
AirPort Wireless Internet and Networking 45 Ethernet (10/100Base-T) 46 External Video Support ( VGA, Composite, and S-Video) Battery 50 Using Your
Optical Drive 54 Keyboard Controls 58 Using the Embedded Numeric Keypad 59 Securing your Computer 59 4 Working With Your Operating System 61 47
About Mac OS X 61 Using Classic in Mac OS X 5 62 63 Enhancing Your Computer Installing Additional Memory 63 Installing an AirPort Extreme Card 69 6
Troubleshooting 73 Information in This Chapter 73 Problems That Prevent You From Using Your Computer Restoring Your Computer's Software 75 Other
Problems 76 Locating Your Product Serial Number 77 Appendix A Specifications 79 74 Apple System Profiler 79 4 Contents Appendix B Care, Use, and
Safety Information 81 Cleaning Your PowerBook 81 Carrying Your PowerBook 81 Storing Your PowerBook 81 Safety Instructions for Setting Up and Using
Your Computer General Safety Instructions 83 Apple and the Environment 84 Ergonomics 84 Appendix C Connecting to the Internet 87 82 Dialup (PPP)
Connections 88 DSL, Cable Modem, or LAN Internet Connections Troubleshooting Your Connection 96 91 Contents 5 CHAPTER 1 1 Getting Started Your
PowerBook has been designed so that you can set it up quickly and start using it right away. If you have never used a PowerBook or are new to Macintosh
computers, read this section for instructions on getting started and where to get more information. If you are an experienced user, you may already know
enough to get started. Be sure to look over the information in Chapter 2, "Getting to Know Your Computer," to find out about the new features of this
PowerBook. Æ Apple VGA adapter AC plug Apple Video adapter Phone cord Power adapter AC cord Important Read all the installation instructions and
safety information (see page 81) carefully before you plug your computer into a wall socket. 7 Plugging In the Computer Plugging in the power adapter
provides AC power to the computer and recharges the computer's battery. You should plug in the power adapter in case the battery has been drained during
shipping or storage. Important For optimal performance, use only the power adapter that came with your computer. 1 Plug the AC plug on the power adapter
into a wall outlet.
If you want to extend the reach of your power adapter, remove the AC plug from the adapter and attach one end of the included AC cord to the adapter and
the other end into a wall outlet. Use only the AC cord that came with your power adapter. AC plug Power adapter plug ¯ Power adapter port W Internal
modem AC cord Telephone cord 2 Plug the power adapter plug into the power adapter port (marked with the icon ¯) on the left side of the computer. Make
sure to push the power plug snugly into the power adapter port to ensure it is engaged and power is flowing to the computer. If connected properly, light
appears on the power adapter plug.
An amber light indicates that the battery is being charged. A green light indicates that the battery is fully charged. You can monitor the battery level using the
battery icon in the menu bar, or by checking the charge lights on the bottom of the battery (see page 50). You can wrap the extra adapter cable around the
clips that open out from the power adapter. When disconnecting the power adapter from an outlet, pull the plug, not the cord.
8 Chapter 1 Calibrating Your Battery for Best Performance To get the longest running time from your PowerBook battery, let the battery run down
completely during the first week you have your PowerBook. Then fully charge it one time. Follow these steps: 1 Plug in the power adapter and fully charge
your PowerBook battery until the battery indicator lights and the onscreen meter indicate that the battery is fully charged. A green light on the power adapter
plug also indicates that the battery is fully charged. Disconnect the power adapter and use your PowerBook. When your battery gets low, you will see the first
low battery warning dialog on the screen.
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Continue to use your PowerBook until it goes to sleep; at that point the battery has been sufficiently drained for calibration. Connect the power adapter and
leave it connected until the battery is fully charged again. Important 2 3 You have to fully discharge and then charge your battery only once to calibrate it.
After that, you can connect and disconnect the power adapter when the battery is at any charge level.
Connecting the Internal Modem If you want to connect to the Internet right away, connect one end of the phone cord to the modem port (marked with the icon
W) on the left side of the computer, and the other end to an analog telephone line (the type of telephone line found in most residences). When you turn on your
PowerBook for the first time, a Setup Assistant walks you through the steps necessary for connecting to the Internet. For more detailed information, see
Appendix C, "Connecting to the Internet." Do not connect a digital telephone line to the modem; the wrong type of line could damage the modem. Contact
your telephone service provider if you are unsure whether you have a digital telephone line. Warning Getting Started 9 Opening the Display 1 Push the
display release button. 2 Open the display and position it at a comfortable viewing angle. ® 10 Chapter 1 Turning the Computer On To turn on the computer,
press the Power button (®). You should hear a tone when you turn on the computer. It takes the computer a few moments to start up.
This is normal. When you press the Power button, the PowerBook checks its memory before it starts up. The more memory installed, the longer the delay. ®
Power button ® Problems Turning the Computer On? Nothing happens when you press the Power button. m Make sure the battery is properly installed.
Push the silver button on the battery to check its charge. See "Battery" on page 50. m The battery may be drained. Make sure that you plugged the power
adapter firmly into both the computer and a power source. m If the computer still doesn't start up, see page 75 for more troubleshooting suggestions.
You see a picture of a disk or a folder with a blinking question mark. m This icon usually means that the computer can't find system software on the hard disk
or any disks attached to the computer. You may need to reinstall system software. See page 75. Getting Started 11 Moving Items on the Screen You use your
PowerBook trackpad to select and move items on the screen, much as you use a mouse with a desktop computer. To move the arrow pointer on the screen,
slide your finger across the trackpad. To select, click, or double-click an item on the screen, use the trackpad button. Note: Instead of using the trackpad
button, you can click and double-click directly on the trackpad. You turn on this and other trackpad options in the Mouse pane of System Preferences. ®
Trackpad Trackpad button The trackpad is sensitive to how quickly you move your finger.
To move the pointer a short distance across the screen, move your finger slowly across the trackpad. The faster you move your finger, the farther the pointer
moves on the screen. Tips for Using the Trackpad For best results when using the trackpad, keep in mind these tips: m Use only one finger. Using more than
one finger may cause erratic pointer behavior. m Do not use a pen or any other object. m Keep your finger and the trackpad dry. If the trackpad becomes
moist from humidity or condensation, gently wipe it with a clean cloth before you use it. m Never use any kind of cleaning solution on the trackpad. For more
information on using the trackpad, choose Help > Mac Help. 12 Chapter 1 Adjusting the Internal Display Once you begin working with your new PowerBook,
you may need to adjust your display so that items on the screen are easier to see.
Adjusting the Brightness Use the keys labeled with the ¤ icon to adjust screen brightness. ¤ Brightness controls ® Adjusting the Display Resolution You can
increase the size of images on your display by switching from the standard resolution to a scaled resolution. To adjust the resolutions on your display, open
the Displays pane of System Preferences. To control your display settings using the Displays icon in the menu bar, click "Show displays in menu bar." Getting
Started 13 Resolutions Supported by the Built-in Display Your PowerBook has a 12.
1" TFT XGA display with a default resolution of 1024 x 768. You can choose a resolution of 800 x 600 or lower (called "scaled" resolutions) in the Displays
pane of System Preferences. When you switch to a scaled resolution, items on the screen appear larger, making them easier to see. However, scaled
resolutions ic Features of Your PowerBook AirPort antenna window Built-in speaker Microphone ® Power button Function key (Fn) ® Built-in speaker Sleep
indicator light Display release button Trackpad button Trackpad Slot-loading optical drive Media Eject key -- Mute control Video Mode Toggle key ¤
Brightness controls - Volume controls Num Lock key Function keys 18 Chapter 2 ¤ - Brightness controls Increase or decrease the brightness of your
PowerBook display. Volume controls Increase or decrease the volume of the sound conow Your Computer 23 About Mac OS X What You Can Do Mac OS X
provides a powerful and elegant user interface for your computer.
With Mac OS X, you don't need to worry about how much memory to allot for an application to run efficiently or restarting your computer if there's a problem
with one application. In addition to using Mac OS X software, you can still run Mac OS 9 versions of software in Mac OS X using the Classic environment.
Chapter 4, "Working With Your Operating System," on page 61 explains the Classic environment in more detail. Mac OS X also supports Java and UNIXbased software. System Preferences is your command center for all of your computer settings, from changing the appearance of your desktop to setting up
network access information. The Finder and Dock provide easy access to folders, applications, documents, and other items on your computer and network. To
Learn More m For instructions on how to customize your Mac OS X environment and information about using Mac OS X, see the Welcome to Mac OS X book
in Documents/Learn More About Your Mac on your computer's hard disk. m For the latest information on Mac OS X, go to the Mac OS website at
www.apple.com/macos.
24 Chapter 2 .Mac--Internet Services for Mac Users What You Can Do .Mac is a new class of Internet services from Apple created exclusively for Mac users.
With a .Mac account, you can send email or electronic greeting cards and share photos and movies. You can back up important files, create your own
website, and more. To use .Mac, you must have an account with an Internet service provider (ISP).
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To Learn More m Go to www.mac.
com. To Sign Up m Open System Preferences and click Internet. Click .Mac and then click Sign Up. Getting to Know Your Computer 25 Sherlock--Your
Internet Search Detective What You Can Do Sherlock is your search detective and personal shopper on the Internet.
It provides an easy way to find people, news, and just about anything. Shop for books and music, search auction sites, find the best prices--even check product
availability. Look up movie times at your local theaters, watch movie trailers, and buy tickets. Find flight information, stock quotes, phone numbers, and
driving directions. Get definitions, news, language translations, and more.
To Learn More m Open Sherlock and choose Help > Sherlock Help. m Go to www.apple.com/sherlock. Note: Sherlock's Yellow Pages channel may be known
by a different term outside the United States. 26 Chapter 2 Apple.com--Your Starting Place on the World Wide Web What You Can Do Whether you're looking
for information about Apple products or for services, support, and technical information, Apple websites help you get the most from your computer. To Learn
More Visit the following websites for more information: m Apple Store: store.apple.com m Apple Support: www.
apple.com/support m Macintosh Products Guide: www.apple.com/guide m Mac OS X: www.apple.com/macosx Getting to Know Your Computer 27
QuickTime--Audio and Video on the Internet What You Can Do In addition to playing video and music files on your Mac, with QuickTime you can watch live
and recorded Internet broadcasts. To Get Started 1 2 3 Connect to the Internet. Open QuickTime Player. Click the QuickTime button and select a channel to
get the latest video, music, and information over the Internet without having to store files on your hard disk. To Learn More Internet video is just one of the
things you can do with QuickTime.
To learn more: m Open QuickTime and choose Help > QuickTime Help. m Go to www.apple.com/quicktime. 28 Chapter 2 iMovie--Create and Edit Your Own
Digital Movies What You Can Do iMovie is an easy-to-use digital video editing program.
With iMovie and a digital video camcorder, you can create and edit your own movies. Import video from the camera; edit clips; and add transitions, titles,
sound effects, and music. To Learn More m Open iMovie and choose Help > iMovie Help. m Go to the iMovie website at www.apple.
com/imovie for the latest on iMovie, including updates, additional plug-ins, and a list of compatible digital video (DV ) camcorders. Getting to Know Your
Computer 29 iPhoto--Organize, Edit, and Share Your Digital Photographs What You Can Do iPhoto lets you import pictures from your digital camera,
organize them into albums, edit and enhance them, and share them in a number of different ways. Once you see what iPhoto can do with digital pictures, you
may never go back to using a film camera. Simply plug your digital camera into the USB port on your Macintosh and iPhoto opens, imports your photos,
catalogs them, stores them, and displays them on your screen. To Learn More m Open iPhoto and choose Help > iPhoto Help. m Go to the iPhoto website at
www.apple.com/iphoto. 30 Chapter 2 iTunes--Digital Music for Your Mac and iPod What You Can Do iTunes lets you import songs from music CDs as MP3
files, create playlists, move music to your iPod or other portable MP3 player, listen to hundreds of radio stations on the Internet, and more. Use iTunes to
rearrange music to suit your tastes and create your own audio CDs.
To Learn More m Open iTunes and choose Help > iTunes Help. m Go to the iTunes website at www.apple.com/itunes. Getting to Know Your Computer 31
iDVD--Create and Burn Your Own DVDs What You Can Do If your PowerBook came with a SuperDrive, you can use iDVD to burn DVDs on blank DVD-R
discs. Turn your iMovies, digital photos, and other QuickTime media files into DVDs that can be played on most standard DVD players. To Learn More m
Open iDVD and choose Help > iDVD Help. m Go to the iDVD website at www.apple.com/idvd.
32 Chapter 2 Automatic Updating--Keep Your Mac on the Cutting Edge What You Can Do Connect to the Internet and use Software Update to automatically
download and install the latest software versions, drivers, and other enhancements from Apple. Software Update instantly checks Apple's Internet servers to
see if any updates are available for your computer. You can set your Mac to check the Apple server periodically and download and install updated software
for you. To Learn More m For more information, search for "Software Update" in Mac Help. m For the latest information on the Mac OS, go to the Mac OS
website at www.
apple.com/macos. Getting to Know Your Computer 33 iCal--Organize and Share Your Calendars What You Can Do iCal is a personal calendar application
that helps you keep track of your appointments and events. View multiple calendars at the same time and share your calendars online with your colleagues,
family, and friends using your .Mac account.
Subscribe to other calendars to keep up with work schedules, family and school events, and more. To Learn More m Open iCal and choose Help > iCal Help.
m Go to the iCal website at www.apple.com/ical. 34 Chapter 2 iChat--Chat With Friends Over the Internet What You Can Do If you are connected to the
Internet, you can use iChat to have real-time text conversations online. Chat with other iChat users and with friends who use AIM (AOL Instant Messenger).
You can also easily transfer pictures, documents, and other files while chatting. Log on to iChat using your .Mac user name or your AIM screen name.
To Learn More m Open iChat and choose Help > iChat Help. m Go to the iChat website at www.apple.com/ichat. Getting to Know Your Computer 35
Accounts--Turn One Mac Into Many What You Can Do Several people can share a single computer by logging in to their individual user accounts. Users can
select their own customized settings, such as bookmarks and desktop views, and access their own private storage space, called "Home." Users sharing the
computer also have access to a common Shared folder. The first user account created on your computer is designated an administrator. Administrators are
users with special privileges: they can give new users access to the computer, install software, and change general computer settings. Note: If you forget the
administrator password, you can reset it using the software installer disc that came with your computer.
Start up from the software installer disc and choose Reset Password from the Installer menu. Because a user with the software installer disc can gain
unrestricted access to the computer, you should keep the disc in a safe place. To Learn More For more information on setting up user accounts in Mac OS X,
search for "users" in Mac Help. 36 Chapter 2 Mac Help--Answers to All Your Macintosh Questions To Use Mac Help 1 2 3 4 Click the Finder icon in the
Dock.
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Choose Help > Mac Help (click the Help menu and choose Mac Help).
Type a question and press the Return key on your keyboard. Double-click an item in the list of Help topics. Getting to Know Your Computer 37 CHAPTER 3 3
Using Your Computer Your PowerBook has many built-in features and expansion capabilities you can use to customize and expand your computer to fit your
needs. These include the following: m Universal Serial Bus (USB) for connecting additional equipment to your PowerBook, such as printers, scanners,
joysticks, keyboards, digital cameras, and floppy disk drives. m FireWire for connecting high-speed equipment, such as digital video cameras and external
hard drives.
m The latest in communications technologies, such as a 56K modem, 10/100Base-T Ethernet, Bluetooth wireless connectivity, and optional AirPort wireless
Internet and networking. m VGA output with the included Apple VGA adapter gives you the ability to use your PowerBook with an external monitor, video
projector, or many digital flat panel displays, including support for video mirroring and extended desktop (dual display) modes. Use your PowerBook's video
out port and the included Apple Video Adapter to play DVD discs on any television that supports composite or S-video. m A long-lasting battery, audio line in
port, headphone port, and more. To learn about what you can do with your PowerBook, start with the information in this chapter. Additional information can
be found in Mac Help (see page 37) and on the many Apple Internet websites. 39 Universal Serial Bus (USB) Your PowerBook comes with two USB ports ( ),
which you can use to connect many types of external devices, including printers, scanners, digital cameras, game pads, joysticks, keyboards, and floppy disk
drives. USB makes it easy to connect external equipment. In most cases you can connect and disconnect a USB device while the computer is running. Once
you connect the device, it is ready to use.
You don't need to restart or reconfigure your computer. ® Using USB Devices To use a USB device with your computer, simply connect the device to the
computer. Your computer automatically loads the correct software whenever you connect a new device. Note: Apple has already included software to work
with many USB devices. When you connect a USB device, if your PowerBook cannot find the correct software, you can either install the software that came
with the device or follow the onscreen prompts to use the Internet to locate, download, and install the correct software. USB Devices and Battery Power USB
devices, such as joysticks and keyboards, that get power from the USB connection instead of a separate power adapter can be used with your PowerBook.
However, these types of USB devices can cause your PowerBook battery to become depleted faster. If you are going to connect a device for an extended
period, it is a good idea to plug the PowerBook into its power adapter. 40 Chapter 3 Using Multiple USB Devices at the Same Time If you want to use more
than two USB devices at the same time, you can purchase a USB hub. The USB hub connects to an open USB port on your computer and provides additional
USB ports (usually four or seven).
Most USB hubs also have a power adapter and should be plugged into an outlet. ® USB hub For More Information on USB Additional information on USB is
available in Mac Help (see page 37). Choose Help > Mac Help and search for "USB." You can also find information on the Apple USB website at www.apple.
com/usb. For information on USB devices available for your computer, check the Macintosh Products Guide at www.apple.com/guide. Using Your Computer
41 FireWire Your computer has one FireWire port ( ).
FireWire lets you easily connect and disconnect external high-speed devices--such as DV cameras, printers, scanners, and hard disks. You can connect and
disconnect FireWire devices without restarting your computer. ® These are some of the things you can do with FireWire: m Connect a digital video camera
and capture, transfer, and edit high-quality video directly on your computer using video-editing software such as iMovie or Final Cut Pro. m Connect an
external FireWire hard disk drive and use it to back up data or transfer files. A FireWire hard disk icon appears on your desktop after you connect the drive
to your PowerBook. m Start up from an external FireWire hard disk. Connect an external FireWire disk (with a valid operating system installed on it), open
the Startup Disk pane of System Preferences, and click the FireWire disk. Restart your computer. Using FireWire Devices To use a FireWire device with your
computer, connect the device to the computer and install any software that came with the device. Your computer automatically detects newly connected
devices.
42 Chapter 3 FireWire Devices and Battery Power FireWire devices, such as certain external hard drives, that get power from the FireWire connection
instead of a separate power adapter, can be used with your PowerBook. However, these types of FireWire devices can cause your PowerBook battery to
become depleted faster. If a device will be connected for an extended period, it is a good idea to plug the PowerBook into its power adapter. Note: The
FireWire port is designed to support power for FireWire devices (up to 7 watts maximum). You can connect multiple devices to each other and connect the
"daisy-chain" of devices to the FireWire port on your computer, but only one device should get power from the computer. The rest of the devices in the daisychain should be powered by separate power adapters. Connecting more than one FireWire device that gets power from the computer may cause problems. If a
problem occurs, shut down the computer, remove the FireWire devices, and restart your computer. FireWire Target Disk Mode If you want to transfer files
between your PowerBook and another FireWire-equipped computer, or you have a problem that prevents your computer from starting up, you can use
FireWire Target Disk Mode to connect to another computer. To connect your PowerBook in FireWire Target Disk Mode, follow these steps: 1 2 3 Make sure
that your PowerBook is shut down.
Use a FireWire cable with a standard 6-pin connector on each end to connect your PowerBook to another FireWire-equipped computer. Start up your
PowerBook and immediately hold down the T key. Your PowerBook display shows the FireWire logo. The other computer's display shows the PowerBook
internal hard disk icon and the icon of a CD or DVD disc in the PowerBook's optical drive. When you are finished transferring files, drag the PowerBook
hard disk icon and the CD or DVD disc icon to the Trash.
Press the Power button on the PowerBook to shut it down, and then disconnect the FireWire cable. For More Information on FireWire 4 5 Additional
information on FireWire is available in Mac Help (see page 37). Choose Help > Mac Help and search for "FireWire.
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" You can also find information on the Apple FireWire website at www.apple.
com/firewire. Using Your Computer 43 Using Bluetooth Devices Bluetooth technology can help eliminate the need for the cables that traditionally connect
devices together. Bluetooth-enabled devices can connect to each other wirelessly within a 10meter (33-foot) range. Bluetooth devices include: m Computers
(Mac to Mac) m Cell phones m Peripherals (keyboard, mouse, etc.) m Personal Digital Assistants (PDAs) With Bluetooth you can do the following: m
Communicate with your handheld PDA. You can perform a HotSync operation without cables or send your business card or calendar events directly to a
colleague's PDA. m Transfer files between computers, even Mac to PC, using the transfer utility. Apple still recommends the use of AirPort wireless
networking, however, for anything but the smallest of files. m Use your PowerBook to communicate with your Bluetooth-enabled mobile phone. You can also
use your computer to respond to voice calls.
Your phone can act as a modem to connect you to a wireless service provider, at speeds of up to 56Kbps, so you can use your mobile phone to access the
Internet. If your PowerBook did not come with Bluetooth installed, you can download Bluetooth software and connect an external third-party Bluetooth USB
adapter to any available USB port on your computer. For More Information on Bluetooth You can get help using Bluetooth by opening the Bluetooth File
Exchange application (located in the Utilities folder) and choosing Help > Bluetooth Help. You can also find information on the Apple Bluetooth website at
www.apple.com/bluetooth. If your PowerBook G4 did not come with a Bluetooth module installed, you can download Bluetooth software and plug a thirdparty Bluetooth USB adapter into any available USB port on your computer. Bluetooth modules are not user installable. If you did not purchase your
PowerBook G4 with a Bluetooth module installed, purchase a third-party Bluetooth USB adapter. Important 44 Chapter 3 AirPort Wireless Internet and
Networking Your PowerBook is AirPort-ready.
The computer has built-in antennas, and if you ordered an AirPort Extreme Card when you purchased your PowerBook, a card is already installed. If you do
not have an AirPort Extreme Card installed and would like to install one, see page 69 for more information. AirPort offers an easy and affordable way to
provide wireless Internet access anywhere in the home, at work, or in the classroom. Instead of using traditional cables, AirPort uses wireless local area
network (LAN) technology to provide wireless communication between multiple computers. Through a wireless network you can set up access to the Internet,
transfer files, play multiplayer games, and more.
Note: Wireless Internet access requires an AirPort Extreme Card, AirPort Base Station, and Internet access (fees may apply). Some Internet service providers
are not currently compatible with AirPort. Range may vary with site conditions. How AirPort Provides Wireless Internet Access With AirPort, you set up a
wireless connection to a device known as a base station, which has a physical connection to the Internet. AirPort technology works like a cordless telephone.
The AirPort Extreme Card in the computer makes a wireless connection to the base, which is connected to the telephone line or a DSL or cable modem.
Connection to the Internet AC outlet AirPort Base Station ® Using Your Computer 45 For More Information on AirPort To purchase an AirPort Base Station,
contact your Apple-authorized dealer or go to the Apple Store at www.apple.com/store. Additional information on AirPort is available in AirPort Help.
Choose Help > Help Center and click the AirPort Help link. You can also find information on the Apple AirPort website at www.apple.com/airport or the
Apple Knowledge Base at kbase.info.
apple.com. Ethernet (10/100Base-T) Your computer comes with built-in 10/100 megabit per second (Mbps) Base-T (twisted-pair) Ethernet networking
capability, which you can use to connect to a network or to a cable or DSL modem. ® Connecting to a network gives you access to other computers. You may
be able to store and retrieve information; use network printers, modems, and electronic mail; or connect to the Internet. You can also use Ethernet to share
files between two computers or set up a small network. The Ethernet port on your PowerBook auto-detects other Ethernet devices. You don't need an Ethernet
crossover cable when connecting to other Ethernet devices. m Use 2-pair category 3 Ethernet cables to connect to a 10Base-T Ethernet network. m Use 2-pair
category 5 Ethernet cables to connect to a 100Base-T Ethernet network.
46 Chapter 3 For More Information on Using Ethernet Additional information, including how to set up an Ethernet network and transfer files using Ethernet,
is available in Mac Help (see page 37). Choose Help > Mac Help and search for "Ethernet" or "network." For information on networking products you can
use with your PowerBook, check the Macintosh Products Guide at www.apple.com/guide.
External Video Support (VGA, Composite, and S-Video) Your computer has a video out port you can use to connect an external display (monitor), using the
included Apple VGA Display Adapter. You can also display or record computer images by connecting a TV, video projector, or videocassette recorder (
VCR), using the included Apple Video Adapter. ® Apple VGA adapter Æ Apple Video adapter TV out port Æ S-video out port For optimal performance, use
only the Apple Video Adapter that came with your computer. Important Using Your Computer 47 When an external monitor or television is connected, you
can either have the same image appear on both the internal display and the external monitor (known as video mirroring) or use the external monitor to extend
the size of the Mac OS desktop (known as dual display mode). By default, your PowerBook starts up in video mirroring mode.
Press the F7 ( ) key to switch between video mirroring and dual display modes. Note: Because of the display limitations of most televisions, images displayed
on the television screen will be of lower quality than those on the built-in display or external monitor. Connecting an External Display or Projector To
connect an external monitor or projector to your computer with a VGA connection: 1 2 3 Turn on the external monitor or projector. Connect the Apple VGA
Adapter that came with your PowerBook to the VGA port on the external monitor or projector. Connect the Apple VGA Adapter to your PowerBook. Your
PowerBook automatically detects the external monitor. To ensure that your PowerBook automatically detects the external monitor or projector, be sure the
VGA adapter is plugged into the external monitor or projector first. Important 4 Use the Displays pane of System Preferences to adjust the resolution on the
external monitor or projector.
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48 Chapter 3 Using Your PowerBook With the Display Closed You can use your PowerBook with the display closed if the computer is connected to an
external monitor, keyboard, and mouse, and the power adapter is plugged into the PowerBook and an outlet. To operate your computer with an external
monitor attached and the display closed, do the following: 1 2 3 4 Connect a USB keyboard and mouse to your PowerBook.
Close the PowerBook display to put the computer to sleep. Follow the steps in the previous section to connect your PowerBook to an external monitor. Wait a
few seconds and then press any key on the external keyboard to wake the PowerBook. Connecting a Television, VCR, or Other Video Device To connect a TV,
VCR, or other video device to the PowerBook: 1 2 3 4 Connect the single-plug end of the included Apple Video Adapter to the video out port on your
PowerBook. Connect the other end of the adapter to the composite video port or the S-video port on the TV or VCR. Turn on the external device. To adjust
how the images are displayed on the device, use the Displays pane of System Preferences. The image appears on both the PowerBook and the TV, except for
DVD playback, which appears only on the TV. For More Information on Using an External Monitor or TV Additional information on using and configuring
an external monitor is available in Mac Help (see page 37). Choose Help > Mac Help and search for "monitor.
" Using Your Computer 49 Battery When the external power adapter is not connected, your computer draws power from its battery. You can determine the
charge left in your battery by looking at the battery level indicator lights on the battery itself. Press the button next to the lights and the lights glow to show
how much charge is left in the battery. The indicator lights remain lit for a few seconds after you press the button. You can check the charge with the battery
in or out of your PowerBook.
If only one flashing light is on, very little charge is left. If no lights are visible, the battery is completely drained and the computer will not start up unless the
power adapter is connected. Plug in the power adapter for several hours to let the battery recharge, or replace the drained battery with a fully charged
battery (see page 51). Important Battery Battery LEDs 50 Chapter 3 Removing and Replacing the Battery To remove the battery: m Shut down your
PowerBook. Turn it over and locate the battery latch.
Use a coin to turn the latch 1/4 turn clockwise to unlock the battery, and gently remove it. Battery Latch To replace the battery: m Place the left side of the
battery into the battery compartment. Gently press the right side of the battery down until the battery latch locks into place. Using Your Computer 51
Charging a Battery When the power adapter that came with your computer is connected, the battery is recharging whether the computer is off, on, or in sleep.
However, the battery will recharge more quickly if the computer is off or in sleep. You can monitor the battery charge level using the battery status icon in the
menu bar: The battery charge level displayed is based on the amount of power left in the battery with the applications, peripheral devices, and system settings
(display brightness, Energy Saver settings, and so on) you are currently using. To make more battery power available, close applications and disconnect
peripheral devices not in use, and adjust your Energy Saver settings (see "Battery-Conservation Tips" on page 53). Calibrating a New Battery for Best
Performance To get the longest running time from a new PowerBook battery, let the battery run down within the first week of use and then fully charge it one
time. Follow these steps: 1 Plug in the power adapter and fully charge your PowerBook battery until the battery indicator lights and the onscreen meter
indicate that the battery is fully charged. A green light on the power adapter plug also indicates that the battery is fully charged.
Disconnect the power adapter and use your PowerBook. When your battery gets low, you will see the first low battery warning dialog on the screen. Continue
to use your PowerBook until it goes to sleep; at that point the battery has been sufficiently drained for calibration. Connect the power adapter and leave it
connected until the battery is fully charged again. You have to fully discharge and then charge your battery only once to calibrate it. After that, you can
connect and disconnect the power adapter when the battery is at any charge level. Important 2 3 52 Chapter 3 Battery-Conservation Tips The amount of work
time your PowerBook battery can provide before you need to recharge depends on the applications and peripheral devices you're currently using and the
steps you take to conserve power while you work. For the best conservation of battery power, do the following: m Disconnect bus-powered USB or FireWire
devices when they are not in use. m Quit open applications that you are not using. m Remove CD and DVD discs when they are not in use.
m Reduce screen brightness using the brightness controls on the PowerBook keyboard. m If you have an AirPort Card installed, turn AirPort off (use the
AirPort status icon in the menu bar). m Set the hard disk to spin down after a short time. m Set your PowerBook to sleep after inactivity of five minutes or less.
To save battery power, select the following options in the Energy Saver pane of System Preferences: m Choose Longest Battery Life from the Optimize Energy
Settings pop-up menu, and then click More Options.
m Choose Battery Power from the "Settings for" pop-up menu, click the Options tab, and choose Reduced from the Processor Performance pop-up menu. For
More Information on Your PowerBook Battery Additional information is available in Mac Help (see page 37). Choose Help > Mac Help and search for
"battery." Using Your Computer 53 Using Your Optical Drive You can install or use software from CDs using your optical drive. You can play multimedia on
CD discs and music from audio CDs.
Your optical drive can write music, documents, and other digital files on CD-R and CD-RW discs. You can also play DVD movies and use most DVD discs. If
you have a SuperDrive, you can also record information on blank DVD-R (recordable DVD) discs. The optical drive on your PowerBook supports standard
circular 12 cm discs. Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular discs may become lodged in the drive. Important
Note: If you have older software that comes on floppy disks, contact the software manufacturer to see if the software is available on a CD, or purchase an
external USB floppy disk drive for your PowerBook G4 from your Apple dealer or the Apple Store (www.apple.com/store). 54 Chapter 3 Inserting a CD or
DVD Disc To install or use programs from a CD or DVD disc, follow these steps: 1 With the computer turned on, insert the disc (with the label facing up) into
the drive slot until you feel the drive catch the disc and take it the rest of the way in.
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The disc may need to be inserted nearly all the way in before the drive takes it in the rest of the way. This is normal. Note: Some DVD discs are two-sided. ®
2 When the icon for the disc appears on the desktop, the disc is ready to use. Ejecting a Disc To eject a disc, do one of the following: m Drag the disc icon to
the Trash. @@Allow the disc to fully eject before removing or reinserting it. @@@@DVD Player opens automatically and starts playing the disc. @@You
can easily connect your PowerBook to your stereo system. @@Select the playlist you want to record. Insert a blank CD-R or CD-RW disc.
At the top of the iTunes window, click Burn CD. @@In the dialog that appears, enter a name for the disc. An icon for the CD appears on the desktop. Drag
files and folders to the disc icon. @@@@@@@@@@Click the Burn button.
Insert a new blank DVD-R disc into the drive when prompted. Click the Burn button again. You can also record data on DVD-R discs with Disc Burner. 1 2 3
4 Insert a blank DVD-R disc in the drive. In the dialog that appears, enter a name for the disc and select the format you want to create.
An icon for the DVD appears on the desktop. Double-click the DVD icon, then drag files and folders to it. Choose File > Burn Disc or select the disc and drag
it to the Burn Disc icon in the Dock. For more information about how to use iDVD, see the onscreen help for iDVD in the Help Center. If your battery runs
down when you are burning a DVD, the burn may fail and the DVD disc will not be able to be used again.
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@Simply open a Mac OS 9 application or a document that
requires Mac OS 9. If Classic isn't running, it starts up. Once you start the Classic environment, it continues to run in the background, even if no Mac OS 9
applications are open. When Classic is running, Mac OS 9 applications and documents open faster. You can set up your computer to start Classic
automatically when you log in to Mac OS X.
Choose Apple (K) > System Preferences, click Classic, and select "Start Classic when you log in." To quit the Classic environment, click Stop in the Classic
pane of System Preferences. Your computer will start up only in Mac OS X. Mac OS 9 is not available as a startup disk and previous versions of Mac OS 9
should not be installed on this computer. Important 62 Chapter 4 CHAPTER 5 5 Enhancing Your Computer This chapter provides information and
instructions for enhancing your computer. Instructions are provided for the following procedures: m "Installing Additional Memory" on page 63 m "Installing
an AirPort Extreme Card" on page 69 Warning Apple recommends that you have an Apple-certified technician install memory. Consult the service and
support information that came with your computer for instructions on how to contact Apple for service. If you attempt to install memory and damage your
equipment, such damage is not covered by the limited warranty on your computer. Installing Additional Memory Your PowerBook comes with one memory
slot that you access by removing the memory door on the bottom of the computer. Your PowerBook comes with 128 megabytes (MB) of Double Data Rate
Random-Access Memory (DDR RAM) installed on the logic board and a 128 MB memory module in the memory slot.
The memory slot can accept any memory module that meets the following specifications: m Small Outline-Dual Inline Memory Module (SO-DIMM) format m
1.25 inch or smaller m 128, 256 or 512 MB m 200-pin m PC 2100 DDR 266 Type RAM The maximum amount of RAM you can install in your PowerBook is
640 MB, using a single 512 MB SO-DIMM in the memory slot. 63 Installing Additional RAM 1 Shut down your computer. @@Turn the computer over and
remove the battery. Battery Latch The internal components of your PowerBook may be hot.
If you have been using your PowerBook, wait 30 minutes after shutting down to let the internal components cool before continuing. Warning 64 Chapter 5 2
Using a Phillips size 00 screwdriver, unscrew the memory door and remove it from the bottom of your computer. 3 If you already have a memory card
installed in the slot, remove it. Spread the tabs in the slot away from the notches in the memory card. The card should pop up slightly.
Enhancing Your Computer 65 4 Insert the new memory card into the slot at a 30-degree angle. 30O 5 Press down on the memory card to lock it in place. 66
Chapter 5 6 Replace the memory door and screw it into place. Note: To avoid damage, be careful not to overtighten the screws. 7 Replace the battery. Place
the left side of the battery into the battery compartment. Gently press the right side of the battery down until the battery latch locks into place. 8 Reconnect the
power adapter and any other cables that were attached. Enhancing Your Computer 67 Making Sure Your Computer Recognizes the New Memory After
installing additional memory in your PowerBook, check whether the computer recognizes the new memory. Do the following: 1 2 Start up your computer.
When you see the Mac OS desktop, choose Apple (K) > About This Mac. Total memory installed in your PowerBook The total includes the amount of memory
that originally came with the computer plus the new memory you added. @@@@@@Note: Your PowerBook is not compatible with older AirPort Cards. Use
only an AirPort Extreme Card. @@@@@@@@@@@@@@@@When you experience a problem with your computer, it is important to remember that
there is usually a simple and quick solution. When you encounter a problem, be aware of the conditions that led up to the problem. Making a note of things
you did before the problem occurred will help you narrow down the possible causes of the problem and then find the answers you need. Things to note
include: m the applications you were using when the problem occurred (Problems that occur only with a specific application may indicate that the application
is not compatible with the version of the Mac OS installed on your computer.) m any software that you recently installed, especially software that added items
to the System folder (Certain applications install extensions that may not be compatible with the Classic environment.) m any new hardware (such as
additional memory or a peripheral) that you installed Information in This Chapter This chapter contains solutions to problems that prevent you from working
with your computer, such as a system freeze or a computer that will not start up.
You can find more troubleshooting information in Mac Help (see page 37), on the Apple Support website at www.apple.com/support, and in the Apple
Knowledge Base at kbase.info.apple.
com. 73 Problems That Prevent You From Using Your Computer If the computer won't respond or the pointer won't move m Press the Command (x) and
period keys at the same time and, if a dialog appears, click Cancel. m If that doesn't work, choose Apple (K) > Force Quit and select the application you
would like to quit.
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If you are working in Classic, hold down the Option and Command (x) keys and then press the Esc key. If a dialog appears, click Force Quit.
Then save your work in any open applications and restart the computer to be sure the problem is entirely cleared up. m If you are unable to force the
application to quit, press and hold the Power button (®) for a few seconds to shut down the computer. m If the computer still doesn't respond, try to restart it
by simultaneously pressing the Command (x) and Control keys on your keyboard and the Power button (®). If the problem occurs frequently, choose Help >
Mac Help. Look at the information on how to prevent and solve problems. You may need to check for extension conflicts or reinstall your computer's system
software. If the problem occurs only when you use a particular program, check with the program's manufacturer to see if it is compatible with your computer.
If the computer freezes during startup or you see a flashing question mark If you are using the Classic environment in Mac OS X, you might have an
incompatible extension. Mac OS X does not use system extensions. To turn off extensions, open System Preferences, click Classic, click the Advanced tab, and
choose Turn Off Extensions from the pop-up menu.
Click Restart Classic. If that does not help, start up your PowerBook while holding down the C key and at the same time insert the software installer disc that
came with your computer. (Make sure the Caps Lock key is not engaged.) If using your software installer disc is the only way you can start up your
PowerBook, you need to reinstall your computer's system software. For instructions, see page page 75, look in Mac Help, or open the software installation or
restore program and follow the onscreen instructions. 74 Chapter 6 If the computer won't turn on or start up m Make sure the power adapter is plugged into
the computer and into a functioning power outlet. m Your battery may need to be recharged. Press the small button on the battery (see page 50). You should
see one to five lights indicating the battery's level of charge. m If that does not work, press the Power button (®) and immediately hold down the Command
(x), Option, P, and R keys until you hear the startup sound a second time.
m If you recently installed additional memory, make sure that it is correctly installed and that it is compatible with your computer. See whether removing it
allows the computer to start up (see page 68). m If you are still unable to start up your computer, see the service and support information that came with your
PowerBook for information on contacting Apple for service. If the display suddenly goes black or if your system freezes while you are working You will need
to restart your system. 1 2 3 Unplug any devices that are connected to your PowerBook except the power adapter.
Hold down the Command (x) and Control keys and press the Power button (®) to restart the system. Let the battery charge to at least 10 percent before
plugging in any external devices and resuming your work. To see how much the battery has recharged, look at the battery status icon in the menu bar.
Restoring Your Computer's Software Use the software installer disc that came with your computer to install Mac OS X, applications, and Classic support.
Installing Mac OS X 1 2 3 4 5 Back up essential files, if possible.
Insert the software installer disc that came with your computer. Double-click the Install Mac OS X icon. Follow the onscreen instructions. After selecting the
destination disk for installation, click Options and continue following the onscreen instructions. Troubleshooting 75 Installing applications and classic
support 1 2 3 4 Back up essential files, if possible. Insert the software installer disc that came with your computer. Double-click the "Install Applications and
Classic Support" icon. Follow the onscreen instructions. Note: iCal, iChat, iMovie, iPhoto, and iTunes are part of Mac OS X. To install them you must follow
the directions for installing Mac OS X.
Other Problems If you have a problem with an application m For problems with software from a manufacturer other than Apple, contact the manufacturer.
Software manufacturers often provide updates to their software on their websites. You can configure your PowerBook to automatically check for and install
the latest Apple software using the Software Update pane of System Preferences. For more information, choose Help > Mac Help and search for "software
update." If you have trouble using AirPort wireless communication m Make sure you have properly configured the software according to the instructions that
came with your AirPort Extreme Card or AirPort Base Station. m Make sure the computer or network you are trying to connect to is running and has a
wireless access point. m Make sure you are within antenna range of the other computer or the network's access point. Nearby electronic devices or metal
structures can interfere with wireless communication and reduce this range. Repositioning or rotating the computer may improve reception. m Check the
AirPort signal level: m In Mac OS X, up to four bars in the AirPort status icon in the menu bar.
m In Classic, up to five green dots in the AirPort portion of the Control Strip. m See AirPort Help (in the Help Center) and the instructions that came with the
wireless device for more information. If you have trouble ejecting a disc m Quit any applications that may be using the disc and try again. If that doesn't work,
restart the computer while holding down the trackpad button. 76 Chapter 6 If you have problems with your Internet connection m Make sure your telephone
line or network cable is connected and functioning properly.
m If you are using a dialup Internet connection, make sure that your telephone cord is plugged into the modem port (marked with the icon W) and not the
Ethernet port (marked with the icon G). m Choose Help > Mac Help. There you will find how to locate your Internet settings and the contact information for
your Internet service provider (if you used the Setup Assistant to get your Internet account). If you have a problem using your computer or working with the
Mac OS m If the answers to your questions are not in this manual, look in Mac Help for instructions and troubleshooting information. m Check the Apple
Support website at www.
apple.com/support for the latest troubleshooting information and software updates. If you suspect a problem with your computer hardware m You can use the
Apple Hardware Test CD to help determine if there is a problem with one of your computer's components, such as the memory or processor. Locating Your
Product Serial Number The serial number for your PowerBook is located on the inside wall of the battery bay. For instructions on removing the battery, see
"Removing and Replacing the Battery" on page 51.
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You can also see the serial number by opening Apple System Profiler (in Applications/ Utilities) and clicking the System Profile tab. Troubleshooting 77
APPENDIX A A Specifications This section provides basic product specifications. Additional information is available in Apple System Profiler (in
Applications/Utilities) and on the Internet at www.apple.com/ powerbook and www.
apple.com/support. Apple System Profiler You can use Apple System Profiler to find out detailed information about your specific model of PowerBook, such
as the amount of built-in memory, hard disk size, devices connected, and the product serial number. To access the information in Apple System Profiler, open
Apple System Profiler, located in Applications/Utilities. Click the triangles in the window to show and hide information in the different categories. 79
APPENDIX B B Care, Use, and Safety Information Cleaning Your PowerBook Follow these general rules when cleaning the outside of your computer and its
components: m Shut down your PowerBook and remove the battery. m Use a damp, soft, lint-free cloth to clean the computer's exterior. Avoid getting
moisture in any openings. Do not spray liquid directly on the computer. m Don't use aerosol sprays, solvents, or abrasives.
Cleaning Your PowerBook Display To clean your PowerBook screen, do the following: m Shut down your PowerBook and remove the battery. m Dampen a
clean, soft, lint-free cloth or paper with water only and wipe the screen. Do not spray liquid directly on the screen. Carrying Your PowerBook If you carry
your PowerBook in a bag or briefcase, make sure that there are no loose items (such as paper clips or coins) that could accidentally get inside the computer
through an opening such as the optical drive slot. Storing Your PowerBook If you are going to store your PowerBook for an extended period of time, do one
of the following to prevent your PowerBook battery from becoming completely depleted: m Keep the power adapter connected.
m Fully charge your PowerBook battery before storing the computer. m Fully charge and then remove your PowerBook battery when storing your computer
(especially important when storing your computer for longer than 5 months). 81 Safety Instructions for Setting Up and Using Your Computer Plugging in the
Power Adapter Always leave space around your power adapter. Do not use this equipment in a location where airflow around the power adapter or computer
is confined. Always disconnect the power adapter and remove the battery before opening the computer to perform procedures such as installing memory or
removing the hard disk.
Warning Use only the power adapter that came with your PowerBook computer. Adapters for other electronic devices (including other PowerBook models
and other portable computers) may look similar, but they may damage your computer. Connecting a Phone Line to the Internal Modem Always disconnect the
phone cord before opening the computer to perform procedures such as installing memory or removing the hard disk. Warning Do not connect a digital
telephone line to the modem, because the wrong type of line could damage the modem. Using Your PowerBook When using your PowerBook or when
charging the battery, it is normal for the bottom of the case to get warm. For prolonged use, place your PowerBook on a flat, stable surface. The bottom of the
PowerBook case functions as a cooling surface that transfers heat from inside the computer to the cooler air outside. The bottom of the case is raised slightly
to allow airflow that keeps the unit within normal operating temperatures. Warning Do not place your PowerBook on a pillow or other soft material when it is
on, as the material may block the airflow vents and cause the computer to overheat. Never place anything over your keyboard before closing the display.
This can cause your computer to cycle on and off which may create excessive heat and drain your battery. Never turn on your computer unless all of its
internal and external parts are in place. Operating the computer when it is open or missing parts can be dangerous and can damage your computer. Warning
Permanent hearing loss may occur if earphones or headphones are used at high volume. You can adapt over time to a higher volume of sound, which may
sound normal but can be damaging to your hearing. 82 Appendix B General Safety Instructions For your own safety and that of your equipment, always take
the following precautions. Disconnect the power plug (by pulling the plug, not the cord), remove the main battery, and disconnect the phone cord if any of the
following conditions exists: m You want to remove any parts m The power cord or plug becomes frayed or otherwise damaged m You spill something into the
case m Your computer is exposed to rain or any other excess moisture m Your computer has been dropped or the case has been otherwise damaged m You
suspect that your computer needs service or repair m You want to clean the case (use only the recommended procedure described earlier) The only way to
disconnect power completely is to unplug the power cord and phone cords, and remove the battery. Make sure at least one end of the power cord is within
easy reach so that you can unplug the computer when you need to. Important Warning Your AC cord came equipped with a three-wire grounding plug (a plug
that has a third grounding pin). This plug will fit only a grounded AC outlet.
If you are unable to insert the plug into an outlet because the outlet is not grounded, contact a licensed electrician to replace the outlet with a properly
grounded outlet. Do not defeat the purpose of the grounding plug. Be sure that you always do the following: m Keep your computer away from sources of
liquids, such as drinks, washbasins, bathtubs, shower stalls, and so on. m Protect your computer from dampness or wet weather, such as rain, snow, and so
on. m Read all the installation instructions carefully before you plug your computer into a wall socket.
m Keep these instructions handy for reference by you and others. m Follow all instructions and warnings dealing with your system. Electrical equipment may
be hazardous if misused. Operation of this product, or similar products, must always be supervised by an adult. Do not allow children access to the interior of
any electrical product and do not permit them to handle any cables.
Important Warning Never push objects of any kind into this product through the openings in the case. Doing so may be dangerous and result in fire or a
dangerous electric shock. Care, Use, and Safety Information 83 Apple and the Environment Apple Computer, Inc., recognizes its responsibility to minimize
the environmental impacts of its operations and products. For more information Go to www.apple.com/about/environment. Ergonomics Keyboard and
trackpad When you use the keyboard and trackpad, your shoulders should be relaxed. Your upper arm and forearm should form an angle that is slightly
greater than a right angle, with your wrist and hand in roughly a straight line.
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