You can read the recommendations in the user guide, the technical guide or the installation guide for APPLE NUMBERS. You'll
find the answers to all your questions on the APPLE NUMBERS in the user manual (information, specifications, safety advice,
size, accessories, etc.). Detailed instructions for use are in the User's Guide.
User manual APPLE NUMBERS
User guide APPLE NUMBERS
Operating instructions APPLE NUMBERS
Instructions for use APPLE NUMBERS
Instruction manual APPLE NUMBERS

You're reading an excerpt. Click here to read official APPLE
NUMBERS user guide
http://yourpdfguides.com/dref/3674019

Manual abstract:
© 2008 Apple Inc. @@@@The Apple logo is a trademark of Apple Inc., registered in the U.S. and other countries. @@@@Apple is not responsible for
printing or clerical errors. Apple 1 Infinite Loop Cupertino, CA 95014-2084 408-996-1010 www.apple.com Apple, the Apple logo, AppleWorks, ColorSync,
iMovie, iPhoto, iTunes, Keynote, Mac, Mac OS, Numbers, Pages, Quartz, and QuickTime are trademarks of Apple Inc., registered in the U.
S. and other countries. Finder, iWeb, iWork, Safari, and Spotlight are trademarks of Apple Inc. AppleCare is a service mark of Apple Inc., registered in the U.
S. and other countries. Adobe and Acrobat are trademarks or registered trademarks of Adobe Systems Incorporated in the U.S. and/or other countries.
Other company and product names mentioned herein are trademarks of their respective companies. Mention of third-party products is for informational
purposes only and constitutes neither an endorsement nor a recommendation. Apple assumes no responsibility with regard to the performance or use of these
products. 019-1277 06/2008 1 Contents Preface Chapter 1 16 18 18 20 21 21 21 22 22 23 24 25 25 26 28 28 29 29 30 31 31 31 33 33 34 34 35 35 35 36
Welcome to the Numbers User's Guide Numbers Tools and Techniques Spreadsheet Templates The Numbers Window Spreadsheet Viewing Aids Zooming In
or Out The Sheets Pane Print View Alignment Guides The Styles Pane The Toolbar The Format Bar The Inspector Window Formula Tools The Media
Browser The Colors Window The Font Panel The Warnings Window Keyboard Shortcuts and Shortcut Menus Working with a Numbers Spreadsheet Creating,
Opening, and Importing Spreadsheets Creating a New Spreadsheet Importing a Document Opening an Existing Spreadsheet Saving Spreadsheets Saving a
Spreadsheet Undoing Changes Automatically Saving a Backup Version of a Spreadsheet Saving a Spreadsheet as a Template Saving Search Terms for a
Spreadsheet Chapter 2 3 36 36 37 37 38 38 39 39 40 41 41 42 42 42 43 Chapter 3 44 44 45 45 45 48 48 49 49 50 51 51 51 52 52 53 54 54 55 56 57 57 58 59
60 61 Saving a Copy of a Spreadsheet Closing a Spreadsheet Without Quitting Numbers Using Sheets to Organize a Spreadsheet Viewing Sheets Adding and
Deleting Sheets Reorganizing Sheets and Their Contents Changing Sheet Names Dividing a Sheet into Pages Setting a Spreadsheet's Page Size Using Headers
and Footers Arranging Objects on a Page Setting Page Orientation Setting Pagination Order Numbering Pages Setting Page Margins Using Tables About
Tables Working with Tables Adding a Table Using Table Tools Resizing a Table Moving Tables Naming Tables Defining Reusable Tables Copying Tables
Among iWork Applications Selecting Tables and Their Components Selecting a Table Selecting a Table Cell Selecting a Group of Table Cells Selecting a Row
or Column Selecting Table Cell Borders Working with Content in Table Cells Adding and Editing Cell Values Working with Text in Cells Working with
Numbers in Cells Working with Dates in Cells Displaying Content Too Large for Its Cell Formatting Cell Values Using the Number Format Using the
Currency Format Using the Percentage Format 4 Contents 62 63 63 64 65 67 68 68 69 69 70 70 70 71 72 72 73 73 74 74 74 75 76 76 77 77 78 Chapter 4 79
79 80 80 80 81 81 82 82 82 83 83 84 Using the Date and Time Format Using the Fraction Format Using the Scientific Format Using the Text Format Using a
Checkbox and Other Control Formats Monitoring Cell Values Adding Images or Color to Cells Autofilling Table Cells Working with Rows and Columns
Adding Rows Adding Columns Rearranging Rows and Columns Deleting Table Rows and Columns Using a Table Header Row or Column Using a Footer
Row Hiding Rows and Columns Resizing Table Rows and Columns Alternating Row Colors Working with Table Cells Merging Table Cells Splitting Table
Cells Formatting Table Cell Borders Copying and Moving Cells Adding Comments Reorganizing Tables Sorting Table Cells Filtering Rows Working with
Table Styles Using Table Styles Applying Table Styles Modifying a Table's Style Modifying Table Style Attributes Copying and Pasting Table Styles Using the
Default Table Style Creating New Table Styles Renaming a Table Style Deleting a Table Style Using Formulas and Functions in Tables Using Formulas A
Tour of Using Formulas Chapter 5 Contents 5 86 87 87 88 88 88 89 89 90 90 91 91 91 92 93 93 94 94 95 96 96 Chapter 6 98 98 101 102 103 103 103 104
104 105 105 105 105 106 106 107 107 107 108 108 Performing Instant Calculations Adding a Quick Formula Performing a Basic Calculation Using Column
Values Performing a Basic Calculation Using Row Values Removing a Formula Using the Formula Editor Adding a New Formula with the Formula Editor
Editing a Formula with the Formula Editor Using the Formula Bar Adding a New Formula with the Formula Bar Editing a Formula with the Formula Bar
Using Cell References Adding Cell References to a Formula Copying or Moving Formulas with Cell References Applying a Formula Once to Cells in a
Column or Row Handling Errors and Warnings Using Operators Performing Arithmetic Operations Understanding the Arithmetic Operators Understanding
the Comparison Operators Using Functions Using Charts About Charts Adding a Chart Editing Charts Changing the Plotting Orientation Changing the Data
Plotted in a Chart Adding Data to a Chart Adding Data to a Chart from Multiple Tables Removing Data from a Chart Replacing a Data Series Deleting a
Chart Moving a Chart Changing a Chart from One Type to Another Formatting General Chart Attributes Using a Legend Using a Chart Title Resizing a
Chart Rotating Charts Adding Labels and Axis Markings Showing Axes and Borders 6 Contents 109 109 110 110 112 112 113 113 113 113 114 114 114 115
115 115 115 116 116 116 117 118 Chapter 7 119 119 119 120 120 121 121 121 121 122 122 122 123 123 124 124 125 125 125 Using Axis Titles Showing
Data Point Labels Formatting the Value Axis Placing Labels, Gridlines, and Tick Marks Formatting the Elements in a Data Series Formatting Titles, Labels,
and Legends Adding Descriptive Text to a Chart Formatting Specific Types of Charts Pie Charts Selecting Individual Pie Wedges Showing Series Names in a
Pie Chart Separating Individual Pie Wedges Adding Shadows to Pie Charts and Wedges Adjusting the Opacity of Pie Charts Rotating 2D Pie Charts Bar and
Column Charts Adjusting Spacing of Bar and Column Charts Adding Shadows to Bar and Column Charts Adjusting the Opacity of Bar and Column Charts
Area Charts and Line Charts Scatter Charts 3D Charts Working with Text Adding Text Deleting, Copying, and Pasting Text Selecting Text Formatting Text
Size and Appearance Using the Format Bar to Format Text Using the Format Menu to Format Text Making Text Bold or Italic Using the Menus Creating
Outlined Text Using the Menus Underlining Text Using the Menus Changing Text Size Using the Menus Making Text Subscript or Superscript Using the
Menus Changing Text Capitalization Using the Menus Using the Font Panel to Format Text Making the Font Panel Easy to Use Changing Fonts Using the
Font Panel Changing Underlining Using the Font Panel Adding a Strikethrough to Text Using the Font Panel Changing Text Color Using the Font Panel
Contents 7 126 126 126 126 127 128 128 129 129 130 131 131 132 133 133 133 134 135 135 135 136 136 136 137 137 137 138 139 140 141 141 141 142
143 143 143 144 144 145 145 146 Changing the Paragraph Background Color Using the Font Panel Creating Shadows on Text Using the Font Panel Adding
Accents and Special Characters Adding Accent Marks Viewing Keyboard Layouts for Other Languages Typing Special Characters and Symbols Using Smart
Quotes Using Advanced Typography Features Adjusting Font Smoothing Setting Text Alignment, Spacing, and Color Aligning Text Horizontally Aligning Text
Vertically Adjusting the Spacing Between Lines of Text Adjusting the Spacing Before or After a Paragraph Adjusting the Spacing Between Characters
Changing Text Color Setting Tab Stops to Align Text Setting a New Tab Stop Changing a Tab Stop Deleting a Tab Stop Setting Indents Setting Indents for
Paragraphs Changing the Inset Margin of Text in Objects Setting Indents for Lists Using Bulleted, Numbered, and Ordered Lists (Outlines) Generating Lists
Automatically Using Bulleted Lists Using Numbered Lists Using Ordered Lists (Outlines) Using Text Boxes and Shapes to Highlight Text Adding Text Boxes
Presenting Text in Columns Putting Text Inside a Shape Formatting a Text Box or Shape Using Hyperlinks Linking to a Webpage Linking to a Preaddressed
Email Message Editing Hyperlink Text Inserting Page Numbers and Other Changeable Values Automatically Substituting Text Inserting a Nonbreaking Space
8 Contents 146 146 147 148 Chapter 8 149 149 150 150 150 151 151 151 152 152 153 153 154 154 154 155 156 156 158 158 159 159 160 160 160 161 162
164 164 164 165 166 166 167 167 168 168 Checking for Spelling Mistakes Finding Misspelled Words Working with Spelling Suggestions Finding and
Replacing Text Working with Shapes, Graphics, and Other Objects Selecting Objects Copying or Duplicating Objects Deleting Objects Moving Objects
Moving an Object Forward or Backward Aligning Objects Aligning Objects Relative to Each Other Spacing Objects Evenly on a Page Using Alignment
Guides Creating New Alignment Guides Setting Precise Positions of Objects Modifying Objects Resizing Objects Flipping and Rotating Objects Changing the
Style of Borders Framing Objects Adding Shadows Adding a Reflection Adjusting Opacity Grouping and Locking Objects Grouping and Ungrouping Objects

Locking and Unlocking Objects Filling Objects Filling an Object with Color Using the Colors Window Filling an Object with an Image Using Shapes Adding
a Predrawn Shape Adding a Custom Shape Making Shapes Editable Manipulating Points of a Shape Reshaping a Curve Reshaping a Straight Segment
Transforming Corner Points into Curved Points and Vice Versa Editing Specific Predrawn Shapes Editing a Rounded Rectangle Contents 9 168 169 169 170
171 171 172 172 173 173 173 174 176 177 177 177 178 Chapter 9 179 179 180 182 182 183 183 184 185 186 187 188 188 188 189 189 189 190 190 191 191
191 Editing Single and Double Arrows Editing a Star Editing a Polygon Using Media Placeholders Working with Images Importing an Image Masking
(Cropping) Images Cropping an Image Using the Default (Rectangular) Mask Masking an Image with a Shape Unmasking an Image Removing the
Background or Unwanted Elements from an Image Changing an Image's Brightness, Contrast, and Other Settings Using PDF Files as Graphics Using Sound
and Movies Adding a Sound File Adding a Movie File Adjusting Media Playback Settings Adding Address Book Data to a Table Using Address Book Fields
Mapping Column Names to Address Book Field Names Adding Address Book Data to an Existing Table Adding Address Book Data to a New Table Sharing
Your Numbers Spreadsheet Printing a Sheet Choosing Printer Layout Options Adjusting the Printed Color with ColorSync Exporting to Other Document
Formats Sending a Spreadsheet to iWeb Designing Your Own Numbers Spreadsheet Templates Designing a Template Step 1: Define Table Styles Step 2:
Define Reusable Tables Step 3: Define Default Charts, Text Boxes, Shapes, and Images Defining Default Attributes for Charts Defining Default Attributes for
Text Boxes and Shapes Defining Default Attributes for Imported Images Step 4: Create Initial Spreadsheet Content Predefining Tables and Other Objects for
a Custom Template Creating Media Placeholders for a Custom Template Chapter 10 Chapter 11 10 Contents 192 192 Chapter 12 193 193 195 196 198 198
199 200 201 202 204 205 205 205 206 206 207 207 208 208 209 209 209 210 210 210 211 211 212 212 213 213 214 214 215 215 216 216 217 Predefining
Sheets for a Custom Template Step 5: Save a Custom Template Dictionary of Functions About Functions Date and Time Functions Financial Functions
Logical Functions Information Functions Reference Functions Numeric Functions Trigonometric Functions Statistical Functions Text Functions Function
Descriptions ABS ACCRINT ACCRINTM ACOS ACOSH ADDRESS AND AREAS ASIN ASINH ATAN ATAN2 ATANH AVEDEV AVERAGE AVERAGEA
CEILING CHAR CHOOSE CLEAN CODE COLUMN COLUMNS COMBIN CONCATENATE CONFIDENCE CORREL Contents 11 217 218 218 21rk with
Numbers spreadsheets.

You're reading an excerpt. Click here to read official APPLE
NUMBERS user guide
http://yourpdfguides.com/dref/3674019

When you create a Numbers spreadsheet, you first select a template to start from. Spreadsheet Templates When you first open the Numbers application (by
clicking its icon in the Dock or double-clicking its icon in the Finder), the Template Chooser window presents a variety of spreadsheet types from which to
choose. 18 Pick the template that best fits your purpose. If you want to start from a plain spreadsheet, without preformatting, pick the Blank template. After
selecting a template, click Choose to work with a new spreadsheet based on the selected template. Templates contain predefined sheets, tables, and other
elements that help you get started.
Sheets let you divide information into groups of related objects. You might use one sheet for data from 2006 and another sheet for data from 2007. Predefined
tables usually contain text, formulas, and sample data. You can replace data in the predefined tables with your own data, and you can add columns and rows
or reformat the tables. You can also add sheets and other objects, such as charts, images, and text. Explanatory comments are included in some of the
templates. Chapter 1 Numbers Tools and Techniques 19 The Numbers Window The Numbers window has elements that help you develop and organize your
spreadsheet. The Sheets pane: See an overview of the tables and charts on the sheets of your spreadsheet. The toolbar: Customize it to include the tools you
use most often. The Formula Bar: Create and edit formulas in table cells.
The Format Bar: Quickly format the selected object. View the results of calculations for values in selected cells, and drag calculations into The Styles pane:
Select a predefined table style to quickly format a table. The sheet canvas: Create and edit tables, charts, and other objects on a sheet. Â Quickly add a new
sheet by clicking the Sheet button in the toolbar. After you add tables, charts, and other objects to a sheet, including imported graphics, movies, and sound,
you can drag objects around on the Numbers canvas to rearrange them.
Â Use the Sheets pane to see a list of the tables and charts on any sheet. Â Apply predefined table styles listed in the Styles pane to change the appearance of a
selected table. Â Use the area in the lower left to perform instant calculations on values in selected table cells. 20 Chapter 1 Numbers Tools and Techniques Â
Use buttons in the toolbar to quickly add tables, charts, text boxes, media files, and other objects. For example, click the Tables button in the toolbar to add a
new table that's been preformatted for the template you're using.
All templates contain several preformatted tables for you to choose from. See "The Toolbar" on page 24 to learn how to customize the toolbar so it includes
the tools you use most often. Â Use the Format Bar to quickly format a selected object. Â Use the Formula Bar to add and edit formulas in table cells.
Spreadsheet Viewing Aids As you work on your spreadsheet, you may want to zoom in or out to get a better view of what you are doing, or use other
techniques for viewing the spreadsheet. Zooming In or Out You can enlarge (zoom in) or reduce (zoom out) your view of a sheet. Here are ways to zoom in or
out of a sheet: m Choose View > Zoom > zoom level. m Choose a magnification level from the pop-up menu at the bottom left of the canvas. When you view a
sheet in Print View, decrease the zoom level to view more pages in the window at one time. The Sheets Pane The Sheets pane is located along the top left side
of the Numbers canvas.
It lets you quickly view and navigate to tables and charts in a sheet. Click to add a new sheet. Click to show or hide a sheet's tables and charts. Click a table
or chart in the list to select it and show it in the window. See "Using Sheets to Organize a Spreadsheet" on page 37 for more information. Chapter 1 Numbers
Tools and Techniques 21 Print View When you want to print a sheet or make a PDF of it, you can use Print View to visualize the layout of objects on a sheet
on individual pages. Footer area Header area Click to view pages in landscape (horizontal) orientation. Click to view pages in portrait (vertical) orientation.
Click to choose a page zoom level that lets you see more or fewer pages. Click to show or hide Print View.
Slide to shrink or enlarge all the sheet's objects. See "Dividing a Sheet into Pages" on page 39 to learn more about Print View. Alignment Guides As you move
objects around in a spreadsheet, alignment guides automatically appear to help you position them on the page. See "Using Alignment Guides" on page 152
for details about using alignment guides. 22 Chapter 1 Numbers Tools and Techniques The Styles Pane The styles pane lets you quickly apply predefined
formatting to tables in a spreadsheet.
Table styles define such attributes as color, text size, and cell border formatting of table cells. To apply a table style, simply select the table and click a style in
the Styles pane. Switching from one table style to another takes only one click. See "Using Table Styles" on page 79 for details. Chapter 1 Numbers Tools and
Techniques 23 The Toolbar The Numbers toolbar gives you one-click access to many of the actions you perform as you work in Numbers.
As you discover which actions you perform most often, you can add, remove, and rearrange toolbar buttons to suit your working style. To see a description of
what a button does, hold your pointer over it. The default set of toolbar buttons is shown below. Add a sheet. Sort and filter rows. Add a chart, text box, shape,
or comment. Add a table. Add a formula. Show or hide Print View, comments, and more. Open the Inspector window, Media Browser, Colors window, and
Font panel.
To customize the toolbar: 1 Choose View > Customize Toolbar. The Customize Toolbar sheet appears. 2 Make changes to the toolbar as desired. To add an
item to the toolbar, drag its icon to the toolbar at the top. If you frequently reconfigure the toolbar, you can add the Customize button to it. To remove an item
from the toolbar, drag it out of the toolbar. To restore the default set of toolbar buttons, drag the default set to the toolbar. To make the toolbar icons smaller,
select Use Small Size. To display only icons or only text, choose an option from the Show pop-up menu. To rearrange items in the toolbar, drag them.
3 Click Done when you've finished. You can perform several toolbar customization activities without using the Customize Toolbar sheet: Â To remove an item
from the toolbar, press the Command key while dragging the item out of the toolbar. You can also press the Control key while you click the item, and then
choose Remove Item from the shortcut menu. Â To move an item, press the Command key while dragging the item around in the toolbar. To show and hide the
toolbar, choose View > Show Toolbar or View > Hide Toolbar.
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24 Chapter 1 Numbers Tools and Techniques The Format Bar Use the Format Bar, displayed beneath the toolbar, to quickly change the appearance of
tables, charts, text, and other elements in your spreadsheet. The controls in the Format Bar vary with the object selected. To see a description of what a
Format Bar control does, hold the pointer over it. Here's what the Format Bar looks like when a table or table cell is selected. Show or hide a table's name.
Manage headers and footer. Format text in table cells. Format cell values. Format cell borders. Arrange text in table cells. Add background color to a cell. To
show and hide the format bar: m Choose View > Show Format Bar or View > Hide Format Bar. The Inspector Window Most elements of your spreadsheet
can be formatted using the Numbers inspectors. Each inspector focuses on a different aspect of formatting. For example, the Cells Inspector lets you format
cells and cell values.
Hold your pointer over buttons and other controls in the Inspector panes to see a description of what the controls do. The buttons at the top of the Inspector
window open the ten inspectors: Document, Sheet, Table, Cells, Chart, Text, Graphics, Metrics, Hyperlink, and QuickTime. Opening multiple Inspector
windows can make it easier to work on your spreadsheet. For example, if you open both the Graphic Inspector and the Cells Inspector, you'll have access to
all the image- and cell-formatting options. Chapter 1 Numbers Tools and Techniques 25 Here are ways to open an Inspector window: m Click Inspector in the
toolbar. m Choose View > Show Inspector. m To open another Inspector window, press the Option key while clicking an Inspector button. After an Inspector
window is open, click one of the buttons at the top to display a different inspector. Clicking the second button from the left, for example, displays the Sheet
Inspector. Formula Tools You add a formula to a table cell when you want to display a value in the cell that's derived using a calculation.
Numbers has several tools for working with formulas in table cells: Â The Formula Editor lets you create and modify formulas. Open the Formula Editor by
selecting a table cell and typing the equal sign (=). You can also open it by choosing Formula Editor from the Function pop-up menu in the toolbar. Text field
View or edit a formula. Move the Formula Editor by grabbing here and dragging.
Accept button Save changes. Cancel button Discard changes. Learn more about this editor in "Using the Formula Editor" on page 88. Â The Formula Bar,
always visible beneath the Format Bar, can also be used to create and modify formulas. Cancel button Discard changes.
Click to open the Function Browser. Accept button Save changes. Text field View or edit a formula. Instructions for adding and editing formulas using this
tool are in "Using the Formula Bar" on page 90. 26 Chapter 1 Numbers Tools and Techniques Â Using the Function Browser is the fastest way to add a
function. A function is a predefined formula that has a name (such as SUM and AVERAGE). To open the Function Browser, click the Function Browser button
in the Formula Bar. Click to open the Function Browser. "Using Functions" on page 96 tells you how to use the Function Browser. Chapter 1 Numbers Tools
and Techniques 27 The Media Browser The Media Browser provides access to all the media files in your iPhoto library, your iTunes library, and your Movies
folder.
You can drag an item from the Media Browser to your spreadsheet or to an image well in an inspector. Click a button to view the files in your iTunes library,
your iPhoto library, your Aperture library, or your Movies folder. Drag a file to your spreadsheet. Search for a file. Here are ways to open the Media
Browser: m Click Media in the toolbar. m Choose View > Show Media Browser. The Colors Window You use the Mac OS X Colors window to choose colors
for text, table cells, cell borders, and other objects. While you can also use the Format Bar to apply colors, the Colors window offers advanced color
management options. To open the Colors window: m Click Colors in the toolbar. For more information, see "Using the Colors Window" on page 161.
28 Chapter 1 Numbers Tools and Techniques The Font Panel Using the Mac OS X Font panel, accessible from any application, you can change a font's
typeface, size, and other options. Use the Format Bar for quick font formatting, but use the Font panel for advanced font formatting. To open the Font panel:
m Click Fonts in the toolbar. For more detailed information about using the Font panel and changing the look of text, see "Using the Font Panel to Format
Text" on page 123. The Warnings Window When you import a document into Numbers, or export a Numbers spreadsheet to another format, some elements
might not transfer as expected.
The Document Warnings window lists any problems encountered. If problems are encountered, you'll see a message enabling you to review the warnings. If
you choose not to review them, you can see the Warnings window at any time by choosing View > Show Document Warnings. If you see a warning about a
missing font, you can select the warning and click Replace Font to choose a replacement font. You can copy one or more warnings by selecting them in the
Document Warnings window and choosing Edit > Copy.
You can then paste the copied text into an email message, text file, or some other window. Chapter 1 Numbers Tools and Techniques 29 Keyboard Shortcuts
and Shortcut Menus You can use the keyboard to perform many of the Numbers menu commands and tasks. To see a comprehensive list of keyboard shortcuts,
open Numbers and choose Help > Keyboard Shortcuts. Many objects also have shortcut menus with commands you can use on the object. Shortcut menus are
especially useful for working with tables and charts. To open a shortcut menu: m Press the Control key while you click an object. 30 Chapter 1 Numbers
Tools and Techniques 2 Working with a Numbers Spreadsheet 2 This chapter describes how to manage Numbers spreadsheets. You can create a Numbers
spreadsheet by opening Numbers and choosing a template. You can also import a document created in another application, such as Microsoft Excel or
AppleWorks 6. This chapter tells you how to create new Numbers spreadsheets, as well as how to open existing spreadsheets and save spreadsheets.
This chapter also provides instructions for using sheets and managing the layout of printed or PDF versions of Numbers sheets. Creating, Opening, and
Importing Spreadsheets When you create a new Numbers spreadsheet, you pick a template to provide its initial format and content. You can also create a new
Numbers spreadsheet by importing a document created in another application, such as Microsoft Excel or AppleWorks. Creating a New Spreadsheet To
create a new Numbers spreadsheet, you pick the template that provides appropriate formatting and content characteristics.
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Start with the Blank template to build your spreadsheet from scratch. Or select one of the many other templates to create a budget, plan a party, and more
without having to do all the design work. Many templates include predefined tables, charts, and sample data to give you a head start with your spreadsheet.
31 To create a new spreadsheet: 1 Open Numbers by clicking its icon in the Dock or by double-clicking its icon in the Finder. If Numbers is open, choose File
> New from Template Chooser. 2 In the Template Chooser window, select a template category in the left column to display related templates, and then select
the template that best matches the spreadsheet you want to create.
If you want to begin in a spreadsheet without any predefined content, select Blank. 3 Click Choose. A new spreadsheet opens on your screen. To open a Blank
template and bypass the Template Chooser window when you create a new spreadsheet, select "Don't show this dialog again." To make the Template Chooser
reappear when you create a new spreadsheet, choose Numbers > Preferences, click General, and then select "For New Documents: Show Template Chooser
dialog.
" Or you can choose File > New from Template Chooser. You can also have Numbers automatically open a particular template every time you open Numbers
or create a new spreadsheet. Choose Numbers > Preferences, click General, select "For New Documents: Use template: template name," and then click
Choose. Select a template name, and then click Choose. 32 Chapter 2 Working with a Numbers Spreadsheet Importing a Document You can create a new
Numbers spreadsheet by importing a document created in Microsoft Excel or AppleWorks 6.
Numbers can also import files in comma-separated value (CSV) format, tab-delimited format, and Open Financial Exchange (OFX) format. From
AppleWorks, you can only import spreadsheets. Here are ways to import a document: m Drag the document to the Numbers application icon. A new Numbers
spreadsheet opens, and the contents of the imported document are displayed. m Choose File > Open, select the document, and then click Open. m You can
import Address Book data to quickly create tables that contain names, phone numbers, addresses, and other information for your contacts. See "Using
Address Book Fields" on page 179 for instructions. If you can't import a document, try opening the document in another application and saving it in a format
Numbers can read, or copy and paste the contents into an existing Numbers spreadsheet. You can also export Numbers spreadsheets to Microsoft Excel, PDF,
and CSV files. See "Exporting to Other Document Formats" on page 186 for details.
Opening an Existing Spreadsheet There are several ways to open a spreadsheet that was created using Numbers. Here are ways to open a spreadsheet: m To
open a spreadsheet when you're working in Numbers, choose File > Open, select the spreadsheet, and then click Open. m To open a spreadsheet you've
worked with recently, choose File > Open Recent and choose the spreadsheet from the submenu. m To open a Numbers spreadsheet from the Finder, doubleclick the spreadsheet icon or drag it to the Numbers application icon. If you see a message that a font or file is missing, you can still use the spreadsheet.
Numbers lets you choose fonts to substitute for missing fonts. Or you can add missing fonts by quitting Numbers and adding the fonts to your Fonts folder (for
more information, see Mac Help). To make missing movies or sound files reappear, add them to the spreadsheet again. Chapter 2 Working with a Numbers
Spreadsheet 33 Saving Spreadsheets When you create a Numbers spreadsheet, all of the graphics are saved with the spreadsheet so they display correctly if
the spreadsheet is opened on another computer. Fonts, however, are not included as part of the spreadsheet.
If you transfer a Numbers spreadsheet to another computer, make sure the fonts used in the spreadsheet have been installed in the Fonts folder of that
computer. You can choose whether to save audio and movie files with a Numbers spreadsheet. If you don't save them with the spreadsheet, you need to
transfer them separately to view the spreadsheet on another computer. Saving a Spreadsheet It's a good idea to save your spreadsheet often as you work. After
you've saved it for the first time, you can press Command-S to re-save it using the same settings.
To save a spreadsheet for the first time: 1 Choose File > Save, or press Command-S. 2 In the Save As field, type a name for the spreadsheet. 3 If your file
directory isn't visible in the Where pop-up menu, click the disclosure triangle to the right of the Save As field. 4 Choose where you want to save the
spreadsheet. 5 If you or someone else will open the spreadsheet on another computer, click Advanced Options and set up options that determine what's copied
into your spreadsheet.
Copy audio and movies into document: Selecting this checkbox saves audio and video files with the spreadsheet, so the files play if the spreadsheet is opened
on another computer. You might want to deselect this checkbox so that the file size is smaller, but media files won't play on another computer unless you
transfer them as well. Copy template images into document: If you don't select this option and you open the spreadsheet on a computer that doesn't have
Numbers installed, the spreadsheet might look different. 6 Click Save. You can generally save Numbers spreadsheets only to computers and servers that use
Mac OS X. Numbers is not compatible with Mac OS 9 computers and Windows servers running Services for Macintosh. If you must use a Windows computer,
try using AFP server software available for Windows to do so. If you plan to share the spreadsheet with others who don't have Numbers installed on their
computers, you can export it for use in another application. To learn about exporting your spreadsheet in other file formats, see "Exporting to Other
Document Formats" on page 186. 34 Chapter 2 Working with a Numbers Spreadsheet You can also send a spreadsheet to iWeb.
For more information, see "Sending a Spreadsheet to iWeb" on page 187. Undoing Changes If you don't want to save changes you made to your spreadsheet
since opening it or last saving it, you can undo them. Here are ways to undo changes: m To undo your most recent change, choose Edit > Undo. m To undo
multiple changes, choose Edit > Undo multiple times. You can undo any changes you made since opening the spreadsheet or reverting to the last saved
version. m To restore changes you've undone using Edit > Undo, choose Edit > Redo one or more times. m To undo all changes you made since the last time
you saved your spreadsheet, choose File > "Revert to Saved" and then click Revert. Automatically Saving a Backup Version of a Spreadsheet Each time you
save a spreadsheet, you can save a copy without the changes you made since last saving it.
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That way, if you change your mind about edits you have made, you can go back to (revert to) the backup version of the spreadsheet. Here are ways to create
and use a backup version: m To automatically save a backup version of a spreadsheet, choose Numbers > Preferences, click General, and then select "Back
up previous version when saving.
" The next time you save your spreadsheet, a backup version is created in the same location, with "Backup of" preceding the filename. Only one version--the
last saved version--is backed up. Every time you save the spreadsheet, the old backup file is replaced with the new backup file. m To revert to the last saved
version after making unsaved changes, choose File > Revert to Saved. The changes in your open spreadsheet are undone.
Saving a Spreadsheet as a Template When you save a spreadsheet as a template, it appears in the Template Chooser. To save a spreadsheet as a template: m
Choose File > Save as Template. See "Designing a Template" on page 188 for additional details. Chapter 2 Working with a Numbers Spreadsheet 35 Saving
Search Terms for a Spreadsheet You can store such information as author name and keywords in Numbers spreadsheets, and then use Spotlight to locate
spreadsheets containing that information. To store information about a spreadsheet: 1 Click Inspector in the toolbar, and then click the Document Inspector
button.
2 In the Spotlight fields, enter or change information. To search for spreadsheets containing Spotlight information, click the Spotlight icon at the top right of
the menu bar, and then type what you want to search for. Saving a Copy of a Spreadsheet If you want to make a copy of your spreadsheet (for example, to
create a backup copy or multiple versions), you can save it using a different name or location. (You can also automate saving a backup version, as
"Automatically Saving a Backup Version of a Spreadsheet" describes.) To save a copy of a spreadsheet: m Choose File > Save As and specify a name and
location. The spreadsheet with the new name remains open. To work with the previous version, choose File > Open Recent and choose the previous version
from the submenu. Closing a Spreadsheet Without Quitting Numbers When you have finished working with a spreadsheet, you can close it without quitting
Numbers. To close the active spreadsheet and keep the application open: m Choose File > Close or click the close button in the upper-left corner of the
Numbers window. 36 Chapter 2 Working with a Numbers Spreadsheet If you've made changes since you last saved the spreadsheet, Numbers prompts you to
save.
Using Sheets to Organize a Spreadsheet Like chapters in a book, sheets let you divide information into manageable groups. For example, you might want to
place charts in the same sheet as the tables whose data they display. Or you may want to place all the tables on one sheet and all the charts on another sheet.
You might want to use one sheet for keeping track of business contacts and other sheets for friends and relatives. The sheets in a spreadsheet and the tables
and charts on each sheet are represented in the Sheets pane, located to the left of the canvas above the styles pane. Click to add a new sheet. Click to show or
hide a sheet's tables and charts. Only tables and charts are listed for any sheet, even if you have text, images, and other objects in your spreadsheet. The order
of a sheet's tables and charts in the Sheets pane may not match their order in the spreadsheet, as "Reorganizing Sheets and Their Contents" on page 38
describes. Viewing Sheets The Sheets pane on the left of the Numbers window lists all the sheets in your spreadsheet and the tables and charts in each sheet.
Here are ways to see a sheet's tables and charts: m To show or hide all a sheet's tables and charts in the Sheets pane, click the triangle to the left of the sheet
in the pane. m To display the contents of a sheet, click the sheet in the Sheets pane. When you're working on a table or chart in the spreadsheet, the table or
chart is highlighted in the Sheets pane. Chapter 2 Working with a Numbers Spreadsheet 37 Adding and Deleting Sheets There are several ways to add and
delete sheets. Here are ways to create and remove sheets: m To add a new sheet, click the Sheet button in the toolbar.
You can also choose Insert > Sheet. A new sheet containing a predefined table is added at the bottom of the Sheets pane. You can move the sheet by dragging
it to a new location in the Sheets pane. m To add a sheet that's a copy of a sheet in the spreadsheet, select the sheet to copy, choose Edit > Copy, select the
sheet after which you want the copy located, and choose Edit > Paste. m To delete a sheet and its contents, select it in the Sheets pane and press the Delete
key.
When you add a sheet, Numbers assigns it a default name, but you can change the name, as "Changing Sheet Names" on page 39 describes. Reorganizing
Sheets and Their Contents In the Sheets pane, you can move sheets around and reorder their tables and charts. You can also move tables and charts from one
sheet to another. Reordering tables and charts in the Sheets pane doesn't affect their location in a sheet. In a sheet in the Sheets pane, for example, you may
want to place charts next to the tables they're derived from, or list tables in the order in which you want to work on them. But in the sheet itself, you may want
to present these objects in a different order (for example, when you lay out your spreadsheet for printing). Here are ways to reorganize sheets in the Sheets
pane: m To move a sheet, select it and drag it to a new location in the pane. Sheets shift to make room for your insertion as you drag. You can also select
multiple sheets and move them as a group. m To copy (or cut) and paste sheets, select the sheets, choose Edit > Cut or Edit > Copy, select the sheet after
which you want to place the sheets you're moving, and choose Edit > Paste.
m To move one or more tables and charts associated with a sheet, select them and drag them to a new location in the same sheet or to a different sheet. You
can also use cut/paste or copy/paste actions to move tables and charts in the pane. To move an object within a sheet in the spreadsheet, select it and drag it to
a different location, or use cut/paste or copy/paste actions. To place objects on specific pages, follow the instructions in "Dividing a Sheet into Pages" on
page 39. 38 Chapter 2 Working with a Numbers Spreadsheet Changing Sheet Names A name distinguishes each sheet in the Sheets pane. The sheet name is
assigned by default when you add a sheet, but you can change it to a more descriptive name. Here are ways to change a sheet's name: m In the Sheets pane,
double-click the name and edit it. m In the Sheet Inspector, edit the name in the Name field. You can also change the names of a sheet's tables and charts.
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See "Naming Tables" on page 49 and "Using a Chart Title" on page 107 for instructions.
Dividing a Sheet into Pages Using Print View, you can view a sheet as individual pages, moving and resizing objects until you achieve the layout you want for
a printed or PDF version of the sheet. You can also add headers, footers, page numbers, and more. Footer area Header area Click to view pages in landscape
(horizontal) orientation. Click to view pages in portrait (vertical) orientation. Click to choose a page zoom level that lets you see more or fewer pages.
Click to show or hide Print View. Slide to shrink or enlarge all the sheet's objects. Chapter 2 Working with a Numbers Spreadsheet 39 Here are ways to show
or hide Print View: m Click View in the toolbar, and then choose Show Print View or Hide Print View. m Choose File > Show Print View, View > Show Print
View, File > Hide Print View, or View > Hide Print View. m Click the page icon next to the page zoom control in the lower left of the canvas.
When you use Print View, the zoom level you choose from the pop-up menu in the lower left determines how many pages you can view in the window at one
time. You set up page attributes, such as page orientation and margins, separately for each sheet, using the Sheet Inspector. Type a name for the sheet. Shrink
or enlarge all the sheet's objects. Set the page orientation and pagination order. Specify the sheet's starting page number. Set page margins. Setting a
Spreadsheet's Page Size Before working with Print View, set the size of the pages to reflect the size of the paper you'll be using. To set the page size: 1 Click
Inspector in the toolbar, and then click the Document Inspector button. 2 Choose a page size from the Paper Size pop-up menu.
40 Chapter 2 Working with a Numbers Spreadsheet Using Headers and Footers You can have the same text appear on multiple pages in a sheet. Recurring
information that appears at the top of the page is called a header; at the bottom it's called a footer. You can put your own text in a header or footer, and you
can use formatted text fields. Formatted text fields allow you to insert text that is automatically updated. For example, inserting the date field shows the
current date whenever you open the spreadsheet. Similarly, page number fields keep track of page numbers as you add or delete pages. To define the contents
of a header or footer: 1 Click View in the toolbar and choose Show Print View. 2 To see header and footer areas, hover the pointer near the top or bottom of a
page. You can also click View in the toolbar and choose Show Layout. 3 To add text to a header or footer, place the insertion point in the header or footer and
insert text.
4 To add page numbers or other changeable values, see the instructions in "Inserting Page Numbers and Other Changeable Values" on page 145. Arranging
Objects on a Page Resize objects, move them around on a page or between pages, and break up long tables across pages when you're viewing a sheet in Print
View. To show Print View, click View in the toolbar and choose Show Print View. Here are ways to lay out objects on a selected sheet's pages: m To adjust
the size of all the objects in the sheet in order to change the number of pages they occupy, use the Content Scale controls in the Sheet Inspector. You can also
drag the Content Scale slider at the bottom left of the canvas to resize everything on a sheet.
m To resize individual objects, select them and drag their selection handles or change the Size field values in the Metrics Inspector. To resize a table, see
"Resizing a Table" on page 48. To resize a chart, see "Resizing a Chart" on page 107. To resize other objects, see "Resizing Objects" on page 154. m Header
rows and header columns can be set to appear on each page if a table spans more than one page by selecting "Repeat header cells on each page" in the Table
Inspector.
You can also choose Table > Repeat Header Rows or Table > Repeat Header Columns. Chapter 2 Working with a Numbers Spreadsheet 41 To avoid showing
header rows or columns when a table spans pages, deselect "Repeat header cells on each page" in the Table Inspector or choose Table > Don't Repeat
Header Rows or Table > Don't Repeat Header Columns. m Move objects from page to page by dragging them or by cutting and pasting them. Setting Page
Orientation You can lay out pages in a sheet in a vertical orientation (portrait) or a horizontal orientation (landscape). To set a sheet's page orientation: 1
Click View in the toolbar and choose Show Print View. 2 Click Inspector in the toolbar, click the Sheet Inspector button, and click the appropriate page
orientation button in the Page Layout area of the pane. You can also click a page orientation button at the bottom left of the canvas. Setting Pagination Order
You can order pages viewed in page mode from left to right or from top to bottom when you print them or create a PDF. To set pagination order: m Click
Inspector in the toolbar, click the Sheet Inspector button, and then click the topto-bottom or left-to-right button in the Page Layout area of the pane.
Numbering Pages You can display page numbers in a page's header or footer.
To number a sheet's pages: 1 Select the sheet. 2 Click View in the toolbar and choose Show Print View. 3 Click View in the toolbar and choose Show Layout
so you can see the headers and footers. You can also see the headers and footers by hovering the pointer over the top or bottom of a page. 4 Click into the first
header or footer to add a page number, following the instructions in "Inserting Page Numbers and Other Changeable Values" on page 145. 5 Click Inspector
in the toolbar, click the Sheet Inspector button, and then specify the starting page number. To continue page numbers from the previously selected sheet, select
"Continue from previous sheet." To start the sheet's page numbers at a particular number, use the Start At field. 42 Chapter 2 Working with a Numbers
Spreadsheet Setting Page Margins In Print View, every sheet's page has margins (blank space between the sheet's edge and the edges of the paper). These
margins are indicated onscreen by light gray lines, visible when you use layout view.
To set the page margins for a sheet: 1 Select the sheet in the Sheets pane. 2 Click View in the toolbar and choose Show Print View and Show Layout. 3 Click
Inspector in the toolbar, and then click the Sheet Inspector button. 4 To set the distance between the layout margins and the left, right, top, and bottom sides of
a page, enter values in the Left, Right, Top, and Bottom fields. 5 To set the distance between a header or a footer and the top or bottom edge of the page, enter
values in the Header and Footer fields.
To print the spreadsheet using the largest printing area possible with any printer you use, select Use Printer Margins.
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Any margin settings specified in the Sheet Inspector will be ignored when you print. Chapter 2 Working with a Numbers Spreadsheet 43 3 Using Tables 3
This chapter tells you how to add and format tables and cell values. Several other chapters provide instructions that focus on particular aspects of tables: Â
To learn about using styles to format tables, see Chapter 4, "Working with Table Styles," on page 79. Â To learn about using formulas in table cells, see
Chapter 5, "Using Formulas and Functions in Tables," on page 83.
Â To learn about displaying table values in charts, see Chapter 6, "Using Charts," on page 98. About Tables Tables help you organize, analyze, and present
data. Numbers provides a wide variety of options for building and formatting tables and handling values of different types. You can also use special
operations such as sorting and conditional formatting (a technique for automating the monitoring of cell values). Â "Working with Tables" on page 45 teaches
you how to add tables, resize them, move them, name them, and more. Â "Selecting Tables and Their Components" on page 51 describes how to select tables,
columns, and other table elements in order to work with them. Â "Working with Content in Table Cells" on page 54 tells you how to add text, numbers, dates,
images, and other content to table cells as well as how to monitor cell values automatically. Â "Working with Rows and Columns" on page 69 covers adding
rows and columns, resizing them, and more. Â "Working with Table Cells" on page 74 contains instructions for splitting cells, merging them, and copying and
moving them as well as formatting cell borders. Â "Reorganizing Tables" on page 77 describes how to sort and filter rows.
44 Working with Tables Use a variety of techniques to create tables and manage their characteristics, size, and location. Adding a Table While most
templates contain one or more predefined tables, you can add additional tables to your Numbers spreadsheet. Here are ways to add a table: m Click Tables in
the toolbar and choose a predefined table from the pop-up menu. You can add your own predefined tables to the pop-up menu. See "Defining Reusable
Tables" on page 49 for instructions. m Choose Insert > Table > table. m To create a new table based on one cell or several adjacent cells in an existing table,
select the cell or cells, click and hold the selection, and then drag the selection to the sheet. To retain values in the selected cells in the original table, hold
down the Option key while dragging. See "Selecting Tables and Their Components" on page 51 to learn about cell selection techniques. m To create a new
table based on an entire row or column in an existing table, click the reference tab associated with the row or column, click and hold the reference tab, drag
the row or column to the sheet, and then release the tab.
To retain values in the column or row in the original table, hold down the Option key while dragging. Using Table Tools You can format a table and its
columns, rows, cells, and cell values using various Numbers tools. Here are ways to manage table characteristics: m Select a table and use the Format Bar to
quickly format the table. Show or hide a table's name. Manage headers and footer.
Format text in table cells. Format cell values. Format cell borders. Arrange text in table cells. Add background color to a cell.
Chapter 3 Using Tables 45 m Use the Table Inspector to access table-specific controls, such as fields for precisely controlling column width and row height.
To open the Table Inspector, click Inspector in the toolbar, and click the Table Inspector button. Add a table name. Add and remove a header row, a header
column, and a footer row. Merge or split selected cells. Adjust the size of rows and columns. Set the style, width, and color of cell borders. Add color or an
image to a cell. Change the behavior of the Return and Tab keys. See "Selecting a Table Cell" on page 51 for details.
Control the visibility of header cells in multipage tables. m Use the Cells Inspector to format cell values. For example, you can display a currency symbol in
cells containing monetary values. You can also set up conditional formatting. For example, you can make a cell red when its value exceeds a particular
number. To open the Cells Inspector, click Inspector in the toolbar, and click the Cells Inspector button. Set up the format for displaying values in selected
cells. Use color to highlight cells whose values obey your rules. Select to wrap text in selected cells. 46 Chapter 3 Using Tables m Use table styles to adjust
the appearance of tables quickly and consistently.
See "Using Table Styles" on page 79 for more information. m Use the reference tabs and handles that appear when you select a table cell to quickly
reorganize a table, select all the cells in a row or column, add or delete rows and columns, and more. Drag the Table handle to move the table. Reference tab
letters can be used to refer to columns. Click the Column handle to add one column.
Drag it to add multiple columns. Drag the Column and Row handle down to add rows. Drag it to the right to add columns. Click the Row handle to add one
row. Drag it to add more rows.
Reference tab numbers can be used to refer to rows. You also use reference tabs when you work with formulas ("Using Cell References" on page 91 tells you
how). m Use the Graphics Inspector to create special visual effects, such as shadows. To open the Graphics Inspector, click Inspector in the toolbar and then
click the Graphics Inspector button. m Access a shortcut menu by selecting a table or cell(s) and then holding down the Control key as you click again. You
can also use the pop-up menus on the column and row reference tabs. m Use the Formula Editor and Formula Bar to add and edit formulas. See "Using the
Formula Editor" on page 88 and "Using the Formula Bar" on page 90 for details. m Use the Formula Browser to add and edit functions. See "Using
Functions" on page 96 for details.
Chapter 3 Using Tables 47 Resizing a Table You can make a table larger or smaller by dragging one of its selection handles or by using the Metrics
Inspector. You can also change the size of a table by resizing its columns and rows. Here are ways to resize a table that's selected: m Drag one of the square
selection handles that appear when a table is selected. See "Selecting a Table" on page 51 for instructions. To maintain a table's proportions, hold down the
Shift key as you drag to resize the table. To resize from the table's center, hold down the Option key as you drag. To resize a table in one direction, drag a side
handle instead of a corner handle. m To resize by specifying exact dimensions, select a table or table cell, click Inspector in the toolbar, and then click the
Metrics Inspector button.
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Using the Metrics Inspector, you can specify a new width and height, and you can change the table's distance from the margins by using the Position fields. m
If a table spans more than one page, you must use the Metrics Inspector to resize the table.
To resize by adjusting the dimensions of rows and columns, see "Resizing Table Rows and Columns" on page 73. Moving Tables You can move a table by
dragging it, or you can relocate a table using the Metrics Inspector. Here are ways to move a table: m If the table isn't selected, click and hold at the edge of
the table, and drag the table. If the table is selected, drag the table while holding down the Table handle in the upper left. m To constrain the movement to
horizontal, vertical, or 45 degrees, hold down the Shift key as you drag.
48 Chapter 3 Using Tables m To move a table more precisely, click any cell, click Inspector in the toolbar, click the Metrics Inspector button, and then use the
Position fields to relocate the table. m To copy a table and move the copy, hold down the Option key, click and hold at the edge of an unselected table, and
drag. Naming Tables Every Numbers table has a name that's displayed in the Sheets pane and can optionally be displayed above the table. The default table
name (Table 1, Table 2, and so forth) can be changed, hidden, and formatted, but not moved or resized. Here are ways to work with table names: m To
change the name, edit it in the Sheets pane or in the Table Inspector's Name field.
On any sheet, two tables can't have the same name. m To show the table name on the sheet, select Name in the Format Bar or the Table Inspector. To hide the
table name on the sheet, deselect Name. m To format the name, make sure the table isn't selected, select Name in the Format Bar or the Table Inspector, click
the table name to select the name region on the sheet, and use the Format Bar, Font panel, or Text pane of the Text Inspector. m To increase the distance
between the table name and the table body, select Name in the Table Inspector, click the name on the canvas, and then use the Text Inspector to modify the
After Paragraph value. Defining Reusable Tables You can add your own tables to the menu of predefined tables that appears when you click Tables in the
toolbar or choose Insert > Table. Reusable tables have the table style and geometry of your choice and can contain content (header text, formulas, and so
forth). To define a reusable table: 1 Select a table. 2 Define a table style for the table. The table style determines the formatting of borders, background, and
text in the table's cells.
One way to define the table style is by following the instructions in "Modifying a Table's Style" on page 80. Alternatively, you can use the default table style
that's in effect when you add a table to the spreadsheet that's based on the reusable table. (See "Using the Default Table Style" on page 81 to learn about the
default table style.) Step 7 tells you how to use this option. Chapter 3 Using Tables 49 3 Define the table's geometry. To resize the table, see "Resizing a
Table" on page 48 and "Resizing Table Rows and Columns" on page 73. To define columns and rows, see "Working with Rows and Columns" on page 69. To
split or merge, and resize table cells, see "Splitting Table Cells" on page 74 or "Merging Table Cells" on page 74. 4 Add and format any content you want to
reuse. See "Working with Content in Table Cells" on page 54 for instructions.
Any formulas you add should refer only to cells in the table you're defining. 5 Choose Format > Advanced > Capture Table. 6 Type a name for the table. 7
Select "Use the default style from the document" if you want the table to be styled using the default table style in effect when the table is added to the
spreadsheet. Otherwise the table style used is the one you defined in step 2.
8 Click OK. A copy of your reusable table can now be added to the current spreadsheet by choosing it from the menu of predefined tables that appears when
you click Tables in the toolbar or choose Insert > Table. To rearrange, rename, or delete tables on the menu, choose Format > Advanced > Manage Tables.
Double-click a name to change the name of a predefined table. Select a table and click the up or down arrow buttons to move it up or down in the list of
tables.
Click the Delete () button to remove a table. Click Done when you've finished. The table and menu changes apply only to the current spreadsheet. If you want
your reusable tables and menu changes to be available in other spreadsheets, save the spreadsheet as a template, using the instructions in "Designing a
Template" on page 188. Copying Tables Among iWork Applications You can copy a table from one iWork application to another. The table retains its
appearance, data, and other attributes, but some Numbers features aren't supported in the other applications: Â Rows or columns that are hidden in Numbers
aren't visible in the other applications until you select the table and choose Format > Table > Unhide All Rows or Unhide All Columns. Â Comments added to
Numbers table cells aren't copied. 50 Chapter 3 Using Tables To copy a table from one iWork application to another: 1 Select the table you want to copy, as
"Selecting a Table" on page 51 describes. 2 Choose Edit > Copy. 3 In the other application, set an insertion point for the copied table, and then choose Edit >
Paste.
Selecting Tables and Their Components You select tables, rows, columns, table cells, and table cell borders before you work with them. Selecting a Table
When you select a table, selection handles appear on the edges of the table. Here are ways to select a table: m If the table cell isn't selected, move your
pointer to the edge of the table. When the pointer changes to include a black cross, and you can click to select the table. m If a table cell or border segment is
selected, click the Table handle in the upper left to select the table. You can also press Command-Return. Selecting a Table Cell When you select a cell, the
border of the selected cell is highlighted. Selecting a cell also displays reference tabs along the top and sides of the table. To select a single table cell: 1 Move
the pointer over the cell. The pointer changes into a white cross.
2 Click the cell. Chapter 3 Using Tables 51 When a cell is selected, use the Tab, Return, and arrow keys to move the selection to an adjacent cell. Selecting
"Return key moves to next cell" under Table Options in the Table Inspector sometimes changes the effect of the Return and Tab keys. To select The next cell to
the right If "Return key" option is selected Press Tab. If you press Tab when the last cell in a column is selected, a new column is added.
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If you add or change data in the last column, press Tab twice to add a new column. Press Shift-Tab. If "Return key" option isn't selected Press Tab. If you
press Tab in the last column, the first cell in the next row is selected. If you press Tab in the last cell of the table, a new row is added.
Press Shift-Tab. If you press Shift-Tab in the first cell, the last cell is selected. The previous cell The next cell down Press Down Arrow or Return. Press Down
Arrow. If you've been using the Tab key to navigate between cells, pressing Return selects the next cell down from the cell in which you started tabbing. If you
press Return when the last cell in a row is selected, a new row is added. If you add or change data in the last cell, press Return twice to add a new row. Press
Up Arrow or Shift-Return. Press Up Arrow. The next cell up Selecting a Group of Table Cells You can select adjacent or nonadjacent cells.
Here are ways to select a group of cells: m To select adjacent table cells, select a single cell, and then hold down the Shift key as you select adjacent cells.
You can also click a cell, hold it, and then drag through a range of cells. m To select nonadjacent table cells, hold down the Command key as you select cells.
Use Command-click to deselect a cell in the group. Selecting a Row or Column Select rows and columns using their reference tabs. 52 Chapter 3 Using
Tables To select an entire row or column: 1 Select any table cell so that the reference tabs are showing. 2 To select a column, click its reference tab (above
the column). To select a row, click its reference tab (to the left of the row). Selecting Table Cell Borders Select cell border segments when you want to format
them. A single border segment is one side of a cell.
A long border segment includes all adjacent single border segments. A single (horizontal) border segment A single (vertical) border segment A long (vertical)
border segment A long (horizontal) border segment Here are ways to select border segments: m To select border segments in a single step, select a table, row,
column, or cell. Click the Borders button in the Format Bar, and choose an option from the pop-up menu. Borders button Chapter 3 Using Tables 53 You can
also use the Cell Borders buttons in the Table Inspector to select a border segment. m To select and deselect segments by clicking them in a table, use border
selection mode.
Choose Allow Border Selection from the Borders pop-up menu in the Format Bar or choose Table > Allow Border Selection, and then select the table you
want to work with. The pointer changes shape when it's over a horizontal or vertical segment. The pointer appears to straddle the segment. The pointer looks
like this when it's over a horizontal segment. The pointer looks like this when it's over a vertical segment.
To select a long segment, click a cell's horizontal or vertical border. To change the selection to a single segment, click it again. Click to go back and forth
between single-segment and long-segment selection. To add a single or long segment to the selection, hold down the Shift or Command key while clicking. To
deselect a selected single segment, click it while holding down the Shift or Command key. To stop using border selection mode, choose Disallow Border
Selection from the Borders pop-up menu in the Format Bar or choose Table > Disallow Border Selection. Working with Content in Table Cells You can add
text, numbers, and dates to table cells, and you can format values in cells. You can also add images and background color, as well as checkboxes, sliders, and
other controls. And you can use autofilling to use the content in one or more cells to automatically add values to adjacent cells. Adding and Editing Cell
Values You can add, change, and delete the content in cells.
Here are ways to add and edit values: m If the cell is empty, select it and then type a value. "Selecting a Table Cell" on page 51 tells you how to select cells. m
To replace specific content already in the cell, select the cell and then select what you want to replace by double-clicking; hold down the Shift key and select
more content if you want to replace more. Type to replace the selected content. 54 Chapter 3 Using Tables m To replace everything in the cell, select the cell
and then begin typing. If "Return key moves to next cell" isn't selected in the Table Inspector, you can also select the cell and then press Return or Enter,
which selects everything in the cell, and then start typing. m To insert content within existing content, select the cell, click to set the insertion point, and begin
typing. m To undo changes made to a table cell since selecting the cell, press Esc. m To delete the content of table cells, rows, or columns, select the cells,
rows, or columns and then press the Delete key or choose Edit > Delete. To delete the contents, background fill, and any style settings, choose Edit > Clear
All.
The default style is applied to the selection. m To copy, paste, and move cell values, see the instructions in "Copying and Moving Cells" on page 76. m To add
formulas and functions to cells, see the instructions in "Using Formulas" on page 83 and "Using Functions" on page 96. Working with Text in Cells You can
control the format and alignment of text in table cells, and you can use find/ replace and spell-checking features. When you type text into a cell, Numbers
displays text that might be used to complete the cell content based on similar text elsewhere in the table.
You can use the suggested text if it's appropriate, or you can keep typing to override suggestions. Here are techniques for working with text in table cells: m
To insert a line break, press Control-Return. m To insert a paragraph break, If "Return key moves to next cell" under Table Options in the Table Inspector
isn't selected, press Return. Otherwise, press Option-Return. m To insert a tab in a table, press Option-Tab.
m To adjust text alignment, use the alignment buttons in the Format Bar. Align text to the top, middle, or bottom of cells. Align text to the left, center, right;
justify text; or align text to the left and numbers to the right. The Text Inspector gives you additional text formatting options (click Inspector in the toolbar and
click the Text Inspector button). Chapter 3 Using Tables 55 m To control font attributes, use the text formatting buttons in the Format Bar. Choose a typeface.
Choose the text color. Choose a font. Choose the font size. You can also use the Font panel (click Fonts in the toolbar).
m To check spelling, follow the instructions in "Checking for Spelling Mistakes" on page 146. m To find and optionally replace text in cells, follow the
instructions in "Finding and Replacing Text" on page 148. m To avoid having Numbers interpret what you type as a number, use the text format.
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