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Manual abstract:
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Connection 95 Communications Regulation Information 103 Index Contents 5 1 Getting Started 1 Your Mac mini has been designed so that you can easily set
it up and start using it right away. If you have never used Mac mini or are new to Macintosh computers, read this section for instructions on getting started.
If you are an experienced user, you may already know enough to get started. Be sure to look over the information in Chapter 2, "Getting to Know Your Mac
mini," to find out about the features of your Mac mini. DVI to VGA Adapter AC cord Power adapter 7 Setting Up Your Mac mini Follow these steps to set up
your Mac mini. If there is any protective film around the computer or power adapter, remove it before setting up your Mac mini. 1 Plug the AC cord firmly
into the power adapter. Plug the cord from the power adapter into the computer. Plug the power adapter into a grounded power outlet. 8 Chapter 1 Getting
Started 2 To access the Internet, connect an Ethernet cable or phone cord. Chapter 1 Getting Started 9 3 Connect the USB cable from your keyboard and
mouse. Your Mac mini does not come with a keyboard and mouse, but you can use any USB keyboard or mouse with your computer.
If your keyboard has a USB port, you can plug your mouse into the USB port on the keyboard. If it doesn't, you can plug the mouse into a USB port on the
back of the computer. Note: Using a USB mouse or keyboard from another manufacturer may require software drivers. Check the manufacturer's website for
the latest software drivers. 10 Chapter 1 Getting Started To set up an Apple Wireless Keyboard and Apple Wireless Mouse with your computer, follow the
instructions that came with the keyboard and mouse.
4 Connect the DVI cable from your display to the video out port. To connect a VGA display, use the Apple DVI to VGA Adapter that came with your
computer. For more information about connecting a display, see the guidelines in Chapter 2, "Getting to Know Your Mac mini." Important: Don't place
anything on top of your Mac mini. Objects placed on top may cause interference with the optical drive or with the AirPort or Bluetooth® wireless signal, if
you have the optional AirPort Extreme Card or Bluetooth module installed.
Chapter 1 Getting Started 11 5 Press the power button (®) on the back of your Mac mini to turn it on. ® 12 Chapter 1 Getting Started What's Next? You've
done everything you need to get your Mac mini up and running. The first time you turn on your computer, the Setup Assistant starts and helps you enter your
Internet and email information and set up a user on your computer. If you already have a Mac, the Setup Assistant can help you automatically transfer files,
applications, and other information from your previous Mac to your new Mac mini. Transferring Information to Your Mac mini You can use the Setup
Assistant to automatically transfer information from another Mac to your new Mac mini. To transfer information, make sure of the following: Â Your other
Mac must have built-in FireWire and support FireWire Target Disk Mode. Â Your other Mac must have Mac OS X v10.1 or later installed. Â You must have a
FireWire cable to connect the two computers. The Setup Assistant takes you through the process of transferring your information-- just follow the onscreen
instructions.
Transferring information to your Mac mini does not affect the information on your other Mac. Using the Setup Assistant, you can transfer: Â User accounts,
including preferences and email Â Network settings, so your new computer is automatically set up to work with the same network settings as your other Mac
Â Applications folder so that the applications you used on your other Mac are now on your new Mac mini (you may have to reinstall some of the applications
you transfer) Â Files and folders on the hard disk and partitions.
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This gives you easy access to the files and folders you used on your old Mac. Chapter 1 Getting Started 13 You may want to deauthorize your old Mac to
prevent your iTunes Music Store or spoken word purchases from being played or to change which computers are authorized to play your purchases. For more
information, choose Help > Mac Help, then choose Library > iTunes and Music Store Help, and search for "deauthorize." If you don't use the Setup Assistant
to transfer information when you first start up your Mac mini, you can do it later. Go to the Applications folder, open Utilities, and doubleclick the Setup
Assistant icon. Setting Up Your Mac mini for the Internet If you didn't transfer your network settings, the Setup Assistant can also take you through the
process of setting up your computer to connect to the Internet. For home users, Internet access requires an account with an Internet service provider (ISP).
Fees may apply.
Â If you don't already have an Internet account, the assistant can set you up with one. Â If you already have an Internet account, see Appendix C, "Connecting
to the Internet," on page 69 for information you'll need to enter. 14 Chapter 1 Getting Started What to Do When You Have Finished Using Your Mac mini
When you have finished working with your Mac mini, you have two options. Put Your Mac mini to Sleep to Save Energy If you will be away from your Mac
mini for less than a few days, put the computer to sleep. When the computer is in sleep, its screen is dark.
You can quickly wake the computer and bypass the startup process. To put the computer to sleep quickly, do one of the following: Â Choose Apple () > Sleep.
Â Press the power button on the back of the computer. Â Choose Apple () > System Preferences, click Energy Saver, and set a sleep timer. To wake the
computer, press any key on the keyboard.
When the computer wakes from sleep, your applications, documents, and computer settings are exactly as you left them. Shut Down Your Mac mini If you will
not use your Mac mini for more than a few days, shut it down. m Choose Apple () > Shut Down. Warning: Shut down your Mac mini before moving it. Moving
your computer while the hard disk is spinning can damage the hard disk, causing loss of data or the inability to start up from the hard disk. Chapter 1 Getting
Started 15 2 Getting to Know Your Mac mini 2 This chapter gives you some basic information you'll need to know about your Mac mini. Read on for an
overview of the different parts of your computer and Mac OS X, and summary information on common tasks such as customizing the way your desktop looks,
connecting to a printer, playing a CD, connecting a digital camera, using the Internet, getting answers when you need help, and more. For the Latest
Information Because Apple frequently releases new versions and updates to its system software, images shown in this book may be slightly different from what
you see on your screen. The Apple website, at www.apple.
com, links you to the latest Apple news, free downloads, and online catalogs of software and hardware for your Mac mini. You can also find the manuals for
many Apple products and technical support for all of Apple's products on the Service and Support website at www.apple.com/support. 17 Basic Features of
Your Mac mini Slot-loading optical drive Power indicator light ® Power button Power port Ethernet port (10/100Base-T) Modem port (optional) Video out
port FireWire port USB ports (2) Security slot Headphone port 18 Chapter 2 Getting to Know Your Mac mini Slot-loading optical drive Your computer has a
Combo drive that can read DVD discs, DVD movies, CD-ROM discs, photo CDs, music CDs, standard audio discs, and other kinds of media. It can also write
music, documents, and other digital files to blank CD-R and CD-RW discs Power indicator light A white light indicates your Mac mini is on; a pulsing light
indicates it's in sleep ® ¯ G W £ d H f ¥ Power button Turn on your Mac mini or put it to sleep. Press and hold to reset during troubleshooting. Power port
Connect the power cord from the power adapter. Ethernet port (10/100Base-T) Connect to a 10/100Base-T Ethernet network or connect a DSL or cable
modem. Modem port (on some models) Connect a standard phone line directly to the internal 56K v.
92 modem. Video out port Connect displays that use a DVI connector. You can also connect displays that use a VGA connector using the DVI to VGA Adapter
that came with your computer. USB (Universal Serial Bus) 2.0 ports Connect USB devices such as mice, keyboards, printers, scanners, powered speakers,
USB microphones, USB hubs, Zip and other disk drives, digital cameras, joysticks, and more.
FireWire 400 port Connect high-speed external devices, such as an iPod, iSight camera, digital video cameras, or externitoring Printing Once you've sent a
document to a printer, you can monitor, stop, or put printing temporarily on hold. 24 Chapter 2 Getting to Know Your Mac mini To monitor printing: m Click
the printer icon in the Dock to open the printer window. You can now see the print jobs in the print queue and work with them. For more information, open
Mac OS Help (see page 30) and search for "printing." Playing a CD and Connecting Headphones If you'd like to listen to music with your Mac mini, insert a
music CD in your optical drive.
iTunes, an easy-to-use music player, opens automatically. You can connect headphones with a mini-jack to the headphone port of your Mac mini to listen
privately. You can also connect powered speakers to the headphone port to listen to music. If you have an AirPort Extreme Card installed and an AirPort
Express, you can wirelessly stream music from your Mac mini to your home stereo system. To learn more about iTunes: m Open iTunes and choose Help >
iTunes and Music Store Help. To learn more about your optical drive, see "Using Your Optical Drive" on page 45. Keeping Your Software Up to Date You
can connect to the Internet and automatically download and install the latest free software versions, drivers, and other enhancements from Apple. When you
are connected to the Internet, Software Update checks Apple's servers to see if any updates are available for your computer. You can set your Mac mini to
check the Apple server periodically and download and install updated software. Chapter 2 Getting to Know Your Mac mini 25 To check for updated software:
1 Choose Apple () > Software Update.
The Software Update window opens. If there are any updates available, they appear in a list. 2 Click the checkbox to select the items you want to install, then
click Install. Type an administrator name and password (the name and password you used when you first set up your computer). When the updates complete,
Software Update checks for updates again.
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It does this because some updates require that you have installed previous updates. For more information, search for "Software Update" in Mac OS Help
(see page 29). Connecting a Camera or Other FireWire Device If you have an iPod, iSight camera, FireWire digital video camera, or other device that has a
FireWire connector, you can connect it to your Mac mini. Follow the installation instructions that came with your device. For more information about
FireWire, see "FireWire" on page 35.
Connecting to a Network If you want to connect your Mac mini to an Ethernet network, cable or DSL modem, or a wireless network, see "Ethernet
(10/100Base-T)" on page 43 and "AirPort Extreme Wireless Internet and Networking" on page 37 for more information about setting up an Ethernet or
AirPort connection. Also open Mac OS Help (see page 30) and search for "Ethernet" or "AirPort" for further help. 26 Chapter 2 Getting to Know Your Mac
mini Using the Internet When you first set up your Mac mini, you were instructed on how to connect to the Internet. If you need to change to a different type of
connection, such as a DSL or cable modem, Ethernet local area network (LAN), or AirPort Extreme network, you can find more information in Appendix C,
"Connecting to the Internet," on page 69. Transferring Files to Another Computer You have several ways to transfer files or documents to or from your Mac
mini.
Â You can easily transfer files using the Setup Assistant. For more information, see "Transferring Information to Your Mac mini" on page 13. Â You can
transfer files via the Internet using .Mac or another Internet account. Go to www.
mac.com for more information. Â If your computer is connected to an Ethernet network, you can transfer files to another computer on the network. To access
another server or computer, open a Finder window and click Network. Or if you know the name or network address of the computer, choose Go > Connect to
Server from the Finder menu bar. Â You can create a small Ethernet network by connecting an Ethernet cable from your Mac mini to another computer's
Ethernet port. For more information, open Mac OS Help and search for "Connecting two computers." Â You can also connect to another Mac using a
FireWire cable. Your Mac mini appears as a disk drive on the other computer and you can transfer files. For information about using FireWire to transfer
files, open Mac OS Help (see page 29) and search for "FireWire target.
" Chapter 2 Getting to Know Your Mac mini 27 Â If your computer has an AirPort Extreme Card, you can connect to an AirPort wireless network to transfer
files. For more information, see "AirPort Extreme Wireless Internet and Networking" on page 37. For more information about transferring files and
documents, open Mac OS Help (see page 29) and search for "transferring files." When an Application Freezes On rare occasions, an application may freeze
on the screen. Mac OS X provides a way to quit a frozen application without restarting your computer. Quitting a frozen application may allow you to save
your work in other open applications. To force an application to quit: 1 Press Command (x)-Option-Esc. The Force Quit Applications dialog appears with the
application selected. 28 Chapter 2 Getting to Know Your Mac mini 2 Click Force Quit. The application quits, leaving all other applications open.
If needed, you can force the Classic environment to quit, which closes all Classic applications. You can also restart the Finder from this dialog. If you are
experiencing other problems, see Chapter 4, "Troubleshooting," on page 49. Getting Answers to Your Questions Using Mac OS Help You can find answers to
most of your questions about using your computer and Mac OS X in Mac OS Help. Chapter 2 Getting to Know Your Mac mini 29 To use Mac OS Help: 1
Click the Finder icon in the Dock.
2 Choose Help > Mac Help (click the Help menu and choose Mac Help). 3 Type a question and press the Return key on your keyboard. 4 Double-click an
item in the list of Help topics. Using Applications Your Mac mini comes with software applications, including the iLife suite of applications, for doing things
like sending email, surfing the Internet, chatting online, organizing music and digital photos, making movies, and much more. For more information on these
applications, see the Welcome to Panther booklet located in the User Guides and Information folder on your hard disk.
30 Chapter 2 Getting to Know Your Mac mini 3 Using Your Computer 3 Your Mac mini has many built-in features you can use to customize your computer to
fit your needs. Here are some of your computer's features and capabilities: Â High-speed Universal Serial Bus (USB) 2.0 ports for connecting additional
equipment, such as printers, scanners, joysticks, keyboards, digital cameras, and disk drives. Â FireWire port for connecting high-speed equipment, such as
an iPod, iSight camera, digital video cameras, and external hard disks. Â Optional Bluetooth® module for connecting wirelessly to digital devices, such as an
Apple Wireless Keyboard or Apple Wireless Mouse. Â Communications technologies, such as a 56K v.92 modem (on some models), 10/ 100Base-T Ethernet,
and optional AirPort Extreme wireless networking. Â Headphone port to connect headphones, powered speakers, or audio equipment. To learn about what
you can do with your Mac mini, start with the information in this chapter. Additional information can be found in Mac OS Help (see page 29) and on the
Apple website at www.
apple.com. 31 Connecting a Display or Video Device You can connect displays with a DVI connector to your Mac mini. Using one of the adapters described
below, you can also connect displays with a VGA connector or you can connect a video device. DVI to VGA Adapter Use the Apple DVI to VGA Adapter that
came with your computer to connect a display with a VGA connector. Video out port DVI to VGA Adapter VGA connector on display cable Video out port
DVI to Video Adapter Composite video out and S-video out ports DVI to Video Adapter You can also connect a television, VCR, or other external video device
to your computer with the Apple DVI to Video Adapter, which is available from the Apple Store at www.apple.com/store. For information about compatibility
with third-party displays, see the documentation that came with the display or contact the display's manufacturer. 32 Chapter 3 Using Your Computer
Universal Serial Bus (USB) Your Mac mini comes with two USB ports on the back, which you can use to connect many types of external devices, including a
keyboard, a mouse, printers, scanners, digital cameras, game pads, joysticks, keyboards, and floppy disk drives.
USB makes it easy to connect peripherals. In most cases you can connect and disconnect a USB device while the computer is running.
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Once you connect the device, it is ready to use. USB ports Using USB Devices To use a USB device, simply connect the device to the computer. Your
computer automatically accesses the necessary software whenever you connect a new device.
You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 ports on the back of your computer. USB 1.
1 devices won't take advantage of the USB 2.0 higher transfer rate. Note: Apple has already included software to work with many USB devices. When you
connect a USB device, if your Mac mini cannot find the correct software, you can install the software that came with the device or check the device
manufacturer's website for the latest software. Chapter 3 Using Your Computer 33 Using Multiple USB Devices at the Same Time If all of your USB ports are
being used and you want to connect more USB devices, you can purchase a USB hub. The USB hub connects to an open USB port on your computer and
provides additional USB ports (usually four or seven). Most USB hubs also have a power adapter and should be plugged into an outlet. For More Information
on USB Additional information on USB is available in Mac OS Help (see page 29). Choose Help > Mac Help and search for "USB." You can also find
information on the Apple USB website at www.
apple.com/usb. For information on USB devices available for your computer, check the Macintosh Products Guide at www.apple.com/guide. 34 Chapter 3
Using Your Computer FireWire Your computer has a FireWire 400 port, which lets you easily connect and disconnect external high-speed devices--such as
an iPod, an iSight camera, digital video cameras, printers, scanners, and hard disks--without restarting your computer. FireWire port These are some of the
things you can do with FireWire: Â Connect an iPod and transfer songs from iTunes or synchronize contact and calendar information using iSync. You can
also use an iPod as an external hard disk. Â Connect an Apple iSight camera and use the included iChat AV application to videoconference with friends and
family over a high-speed Internet connection. Â Connect a digital video camera to capture, transfer, or edit high-quality video directly on your computer
using video-editing software such as iMovie or Final Cut Express.
Â Connect an external FireWire hard disk and use it to back up data or transfer files. Â Start up from an external FireWire hard disk. Connect an external
FireWire disk (with a valid operating system installed on it), open the Startup Disk pane of System Preferences, and click the FireWire disk. Restart your
computer. Chapter 3 Using Your Computer 35 Using FireWire Devices To use a FireWire device with your computer, simply connect the device to the
computer.
Apple has already included software to work with many FireWire devices. When you connect a FireWire device, if your Mac mini cannot find the correct
software, you can install the software that came with the device or check the device manufacturer's website for the latest software. Note: The FireWire port is
designed to provide power for FireWire devices (up to a total of 8 watts). You can connect multiple devices to each other and connect the "daisychain" of
devices to the FireWire port on your computer. In most cases, no more than two devices should get power from the computer.
If you connect more than two devices, the rest of the devices in the daisy-chain should be powered by separate power adapters. Connecting more than two
FireWire devices that get power from the computer may cause problems. If a problem occurs, shut down the computer, disconnect the FireWire devices, and
restart your computer. For More Information on FireWire Additional information on FireWire is available in Mac OS Help (see page 29). Choose Help >
Mac Help and search for "FireWire." You can also find information on the Apple FireWire website at www.apple.com/firewire. 36 Chapter 3 Using Your
Computer AirPort Extreme Wireless Internet and Networking If you ordered an AirPort Extreme Card when you purchased your Mac mini, the card is
already installed. AirPort offers an easy and affordable way to provide wireless Internet access anywhere in the home, at work, or in the classroom.
Instead of using traditional cables, AirPort uses wireless local area network (LAN) technology to provide wireless communication between multiple
computers. Through a wireless network, you can access the Internet, transfer files, play multiplayer games, print wirelessly, and more. Note: If you didn't
order an AirPort Extreme Card with your Mac mini, you can have one installed by an Apple Authorized Service Provider or at an Apple Store. Wireless
Internet access requires an AirPort Extreme Card. You also need an AirPort or AirPort Extreme Base Station, or AirPort Express, as well as Internet access
(fees may apply). Some Internet service providers are not currently compatible with AirPort. Range may vary with site conditions. Chapter 3 Using Your
Computer 37 How AirPort Provides Wireless Internet Access With AirPort, you set up a wireless connection to a device known as a base station, which has a
physical connection to the Internet. AirPort technology works like a cordless telephone. The AirPort Extreme Card in the computer makes a wireless
connection to the base station, which is connected to the Internet via a telephone line or a DSL or cable modem.
AirPort Express AC outlet DSL or cable modem Connection to the Internet 38 Chapter 3 Using Your Computer AirPort Express and AirPort Extreme Base
Station Use an AirPort Express to play iTunes music over your wireless network to your home stereo or powered speakers. With an AirPort Extreme Base
Station or Airport Express, you can also share a broadband Internet connection for up to 10 users and a USB printer. (Wireless printing over USB requires a
compatible printer.) Important: To ensure you have an adequate AirPort signal, don't place anything on top of your Mac mini. Objects placed on top of the
computer can cause interference.
See the instructions that came with your AirPort Extreme Base Station or AirPort Express to learn about avoiding interference. For more information, go to
Apple Support at www.apple.com/support. For More Information on AirPort To purchase an AirPort Express or AirPort Extreme Base Station, contact your
Appleauthorized dealer or go to the Apple Store at www.
apple.com/store. Additional information on AirPort is available in AirPort Help. Choose Help > Mac Help, then choose Library > AirPort Help. Bluetooth
Wireless Technology If you ordered a Bluetooth module when you purchased your Mac mini, it's already installed. With the Bluetooth module, you can
connect to devices that use Bluetooth wireless technology, such as mobile phones, PDAs, printers, and the Apple Wireless Keyboard and Mouse (available for
purchase at www.apple.com/store). Note: If you didn't order a Bluetooth module with your Mac mini, you can have one installed by an Apple Authorized
Service Provider or at an Apple Store.

You're reading an excerpt. Click here to read official APPLE MAC
MINI user guide
http://yourpdfguides.com/dref/1168416

Chapter 3 Using Your Computer 39 With Bluetooth wireless technology, you can do the following: Â Use your Mac mini to communicate with a mobile
phone equipped with Bluetooth wireless technology.
Your phone can act as a modem to connect you to a wireless service provider, at speeds of up to 56 kilobits per second (kbit/s), so you can use your mobile
phone to access the Internet. Â Communicate with your PDA. Using iSync, you can perform a hot sync operation without cables or send a business card or
calendar events to a colleague's PDA. Â Transfer files between computers, even Mac to PC, using the transfer utility. Apple still recommends the use of
AirPort Extreme wireless networking, however, for anything but the smallest files. Â Use a Bluetooth wireless keyboard or mouse. Important: To ensure you
have an adequate Bluetooth signal, don't place anything on top of your Mac mini. Objects placed on top of the computer can cause interference. To set up a
Bluetooth device: m Use the Bluetooth Setup Assistant, located in the Applications/Utilities folder on your hard disk. You can also choose "Set up Bluetooth
Device" from the Bluetooth status menu in the menu bar.
40 Chapter 3 Using Your Computer Setting Up Bluetooth File Exchange You can control how your computer handles files that are exchanged between it and
other Bluetooth devices. You can choose a folder for the files you accept from other devices, a folder for other devices to browse, and which applications to
use to open the files you accept. To set up a Bluetooth file exchange: m Open System Preferences and click Bluetooth, then click File Exchange. Setting Up
Bluetooth Connections Bluetooth enabled devices, such as computers, mobile phones, and handheld devices (PDAs), can connect to each other wirelessly at
distances up to 10 meters (33 feet). To set up a Bluetooth device to work with your computer: 1 Make sure you have a Bluetooth module installed in your
computer or a USB Bluetooth module connected to your computer.
2 Open System Preferences and click Bluetooth. 3 Click Set Up New Device. 4 Choose the type of device you want to set up and follow the onscreen
instructions. Sending a File to a Bluetooth Enabled Device Your computer can wirelessly send files to other Bluetooth devices in range of your computer. If
your computer is not paired with the device, you may have to enter a password on both devices to pair.
If you have already paired with the device, you may not have to enter a password again. Chapter 3 Using Your Computer 41 To send a file to a Bluetooth
enabled device: 1 Open the Bluetooth File Exchange application, located in Applications/Utilities. 2 Choose File > Send File, select the file you want to send,
then click Send. 3 Choose a device from the Device list and click Send. 4 If the device is not in the Device list, click Search. When Bluetooth File Exchange
finds the device, you can add it to your Favorites list. Use the File Exchange pane of Bluetooth preferences to set options for how your computer handles files
exchanged with other Bluetooth devices. You can also send a file by choosing Send File from the Bluetooth status menu in the menu bar. For More
Information on Bluetooth Wireless Technology You can get help using Bluetooth wireless technology by opening the Bluetooth File Exchange application
(located in the Utilities folder within the Applications folder) and choosing Help > Bluetooth Help. You can also find information on the Apple website at
www.
apple.com/bluetooth. 42 Chapter 3 Using Your Computer Ethernet (10/100Base-T) Your computer comes with built-in 10/100 megabit per second (Mbps)
Base-T (twistedpair) Ethernet networking capability, which you can use to connect to a network or to a cable or DSL modem. Ethernet port (10/100Base-T)
Connecting to a network gives you access to other computers. You may be able to store and retrieve information; use network printers, modems, and
electronic mail; or connect to the Internet. You can also share files between two computers or set up a small network. The Ethernet port on your Mac mini
automatically detects other Ethernet devices. You don't need a crossover cable to connect to other Ethernet devices. Â Use 2-pair category 3 (Cat 3) Ethernet
cables to connect to a 10Base-T Ethernet network. Â Use 4-pair category 5 (Cat 5) Ethernet cables to connect to a 10Base-T or a 100Base-T Ethernet
network.
Chapter 3 Using Your Computer 43 For More Information on Using Ethernet Additional information, including how to set up an Ethernet network and
transfer files using Ethernet, is available in Mac OS Help (see page 29). Choose Help > Mac Help and search for "Ethernet" or "network." For information
on networking products you can use with your Mac mini, check the Macintosh Products Guide at www.apple.com/guide.
Audio Support Your Mac mini comes with a headphone port (f ) so you can connect headphones and listen to music without disturbing anyone around you.
You can also add powered speakers or stream music to your home stereo with iTunes and an AirPort Express. Headphone port You can also connect your
Mac mini to your stereo system. Use a 3.5-millimeter miniplug-to-RCA cable (not included) to connect the headphone port (f ) on your Mac mini to the audio
input ports on your stereo.
44 Chapter 3 Using Your Computer For More Information on Using Audio Additional information about using audio is available in Mac OS Help (see page
29). Choose Help > Mac Help and search for "audio" or "music." For information on audio and music products you can use with your Mac mini, check the
Macintosh Products Guide at www.apple.com/guide. Using Your Optical Drive You can install or use software from CDs and DVDs using your optical drive.
You can play music from audio CDs and play DVD movies. You can also burn music CDs that can play in most CD players, and you can save documents and
other digital files on CD-R and CD-RW discs. Note: If you have older software that comes on floppy disks, contact the software manufacturer to see if the
software is available on a CD or for download from the web, or purchase an external USB floppy disk drive for your Mac mini from your Apple dealer or the
Apple Store (www.apple.
com/store). Chapter 3 Using Your Computer 45 Inserting a CD or DVD Disc To install or use programs from a CD or DVD disc, follow these steps: 1 Place
the disc into the optical drive with the label side up. 2 When the icon for the disc appears on the desktop, the disc is ready to use. Note: Some DVD discs are
two-sided and don't have a label on either side. Ejecting a Disc To eject a disc, drag the disc icon to the Trash. If you can't eject the disc, quit any
applications that may be using the disc and try again. If that doesn't work, restart the computer while holding down the mouse button. Important: Don't place
anything on top of your computer.
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Objects placed on top of the computer may keep the disc from ejecting. 46 Chapter 3 Using Your Computer Playing DVD Discs To play a DVD, insert the
DVD disc.
DVD Player opens automatically and starts playing the disc. Recording CD-R and CD-RW Discs You can record music on CD-R or CD-RW discs right from
your iTunes library. To burn music to a CD-R or CD-RW disc using iTunes: 1 Click the iTunes icon in the Dock. 2 Select the playlist you want to record. 3
Insert a blank CD-R or CD-RW disc.
(For highest compatibility with CD players, use a CD-R disc.) 4 At the top of the iTunes window, click Burn CD. To burn your files and folders on CD-R and
CD-RW discs using the Finder: 1 Insert a blank disc in the optical drive. 2 In the dialog that appears, enter a name for the disc. An icon for the CD appears
on the desktop.
3 Drag files and folders to the disc icon. 4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock. For More Information Â
For information about how to use iTunes to record music files on a CD-R disc, open iTunes and choose Help > iTunes and Music Store Help. Â For
instructions on using DVD Player, open DVD Player and choose Help > DVD Player Help. Chapter 3 Using Your Computer 47 Securing Your Computer Use
a locking cable (available at www.apple.com/store) and the built-in security slot to attach your Mac mini to a stationary object. Security slot Additional
information on the software security features of your Mac mini, including multiple user passwords and file encryption, is available in Mac OS Help (see page
29). Choose Help > Mac Help and search for "security" or "multiple users." 48 Chapter 3 Using Your Computer 4 Troubleshooting 4 Occasionally you may
have problems while working with your Mac mini.
This chapter gives you some solutions to try when you have a problem. This chapter contains solutions to problems that prevent you from working with your
computer, such as a system freeze or a computer that will not start up. You can find more troubleshooting information in Mac OS Help (see page 29) or on the
Apple Support website at www.apple.com/support. When you experience a problem with your computer, there is usually a simple and quick solution. When
you encounter a problem, try to make a note of things you did before the problem occurred. This will help you narrow down the possible causes of the
problem and then find the answers you need. Things to note include: Â The applications you were using when the problem occurred. Problems that occur only
with a specific application may indicate that the application is not compatible with the version of the Mac OS installed on your computer.
Â Any software that you recently installed. Certain applications install extensions that may not be compatible with the Classic environment. Â Any new
hardware (such as a peripheral) that you connected. 49 Problems That Prevent You From Using Your Computer If the computer won't respond or the pointer
won't move Â First, make sure the mouse and keyboard are connected. Unplug and then plug in the connectors and make sure they are secure.
Â If that doesn't work, try to force problem applications to quit. Hold down the Option and Command (x) keys and then press the Esc key. If a dialog appears,
select the application and click Force Quit. Then save your work in any open applications and restart the computer to be sure the problem is entirely cleared
up. Â If you are unable to force the application to quit, press and hold the power button (®) on the back of the computer for five seconds to shut down the
computer.
Â If that doesn't work, unplug the power cord from the computer. Then plug the power cord back in and press the power button (®) on the computer to turn it
on. If the problem occurs frequently when you use a particular application, check with the application's manufacturer to see if it is compatible with your
computer. For support and contact information about the software that came with your computer, go to www.apple.com/guide. If the problem occurs
frequently, you may need to reinstall your system software (see "Reinstalling the Software That Came With Your Computer" on page 51). 50 Chapter 4
Troubleshooting If the computer freezes during startup or you see a flashing question mark Â Wait a few seconds. If the computer doesn't start up after a
delay, shut down your computer by pressing and holding the power button (®) for about 5 seconds, until the computer shuts down. Then hold down the Option
key and press the power button (®) again to start up your computer.
When your computer starts up, click the hard disk icon, then click the right arrow. Â After the computer starts up, open System Preferences and click Startup
Disk. Select a local Mac OS X System folder. Â If the problem occurs frequently, you may need to reinstall your system software (see "Reinstalling the
Software That Came With Your Computer"). If the computer won't turn on or start up Â Make sure the power cord is plugged into the computer and into a
functioning power outlet. Â If that does not work, press the power button (®) and immediately hold down the Command (x), Option, P, and R keys until you
hear the startup sound a second time. Â If that does not work, unplug the power cord and wait at least 30 seconds. Plug the power cord back in and press the
power button (®) again to start up your computer. Â If you are still unable to start up your computer, see the service and support information on page 56 for
information on contacting Apple for service. Reinstalling the Software That Came With Your Computer Use the software install discs that came with your
computer to reinstall Mac OS X and the applications that came with your computer, and to install Mac OS 9 (if you want to use Mac OS 9 applications with
your computer).
Chapter 4 Troubleshooting 51 Important: Apple recommends that you back up the data on your hard disk before restoring software. Apple is not responsible
for any lost data. Installing Mac OS X To install Mac OS X, follow these steps: 1 Back up your essential files, if possible. 2 Insert the Mac OS X Install Disc 1
that came with your computer. 3 Double-click "Install Mac OS X and Bundled Software.
" 4 Follow the onscreen instructions. 5 After selecting the destination disk for installation, continue following the onscreen instructions. Your computer may
restart and ask you to insert the next Mac OS X install disc. Important: Because the "Erase and Install" option erases your destination disk, you should back
up your essential files before installing Mac OS X and other applications. Installing Applications To install the applications that came with your computer,
follow the steps below.
Your computer must have Mac OS X already installed.
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1 Back up your essential files, if possible. 2 Insert the Mac OS X Install Disc 1 that came with your computer. 3 Double-click "Install Bundled Software
Only." 4 Follow the onscreen instructions. 5 After selecting the destination disk for installation, continue following the onscreen instructions. To install iCal,
iChat AV, iSync, iTunes, and Safari, follow the "Installing Mac OS X" instructions. 52 Chapter 4 Troubleshooting Installing Mac OS 9 Your Mac mini does
not come with Mac OS 9 installed. To use Mac OS 9 applications with your computer, you have to install Mac OS 9 using the Mac OS 9 Install Disc. Follow
these steps to install Mac OS 9: 1 Back up your essential files, if possible.
2 Insert the Mac OS 9 Install Disc that came with your computer. 3 Double-click "Install Mac OS 9 System Support." 4 Follow the onscreen instructions. 5
After selecting the destination disk for installation, continue following the onscreen instructions. Other Problems If you have a problem with an application Â
For problems with software from a manufacturer other than Apple, contact the manufacturer. Software manufacturers often provide updates to their software
on their websites. You can set your Mac mini to check for and install the latest Apple software automatically using the Software Update pane of System
Preferences. For more information, choose Help > Mac Help and search for "software update." If you have trouble using AirPort wireless communication Â
Make sure you have properly configured the software according to the instructions that came with your AirPort Extreme Card or base station. Â Make sure
the computer or network you are trying to connect to is running and has a wireless access point.
Chapter 4 Troubleshooting 53 Â Make sure you are within antenna range of the other computer or the network's access point. Nearby electronic devices or
metal structures can interfere with wireless communication and reduce this range. Repositioning or rotating the computer may improve reception. Â Check
the AirPort signal level. There are up to four bars in the AirPort status icon in the menu bar.
Â Make sure nothing is placed on top of your computer. Objects on top of the computer may interfere with the AirPort signal. Â You may experience network
performance problems if a microwave oven, cordless phone, or other source of interference is used frequently near your base station. To minimize
interference, move the base station away from the device. Â For more information on using and troubleshooting AirPort, choose Help > Mac Help, then
choose Library > AirPort Help.
If you have trouble ejecting a disc Â Quit any applications that may be using the disc and press the Media Eject key (C) on your Apple Keyboard. On other
keyboards, you may be able to use a key combination to eject discs. Check the documentation that came with your keyboard. Â If that doesn't work, open a
Finder window and click the eject icon next to the disc icon in the Sidebar, or drag the disc's icon from the desktop to the Trash. Â Make sure nothing is
placed on top of your computer. Objects placed on top of the computer may keep a disc from ejecting. Â If that doesn't work, restart the computer while
holding down the mouse button. 54 Chapter 4 Troubleshooting If you have problems with your Internet connection Â Make sure your telephone line or
network cable is connected and functioning properly. Â If you are using a dial-up Internet connection, make sure that your telephone cord is plugged into the
modem port (marked with the icon W) and not the Ethernet port (marked with the icon G). Â See "Connecting to the Internet" on page 69 for information on
setting up your computer to connect to the Internet.
There you will find how to locate your Internet settings and the contact information for your Internet service provider (if you used the Setup Assistant to get
your Internet account). Â See "Troubleshooting Your Connection" on page 91 for more information if you have problems with your Internet connection. If you
have a problem using your computer or working with the Mac OS Â If the answers to your questions are not in this manual, look in Mac OS Help for
instructions and troubleshooting information. Choose Help > Mac Help. Â Check the Apple Support website at www.apple.com/support for the latest
troubleshooting information and software updates. @@@@@@If you have an Ethernet cable connected, disconnect it. 2 Insert the Mac OS X Install Disc 1
that came with your computer. 3 Restart your computer and hold down the Option key as it starts up.
A list of available startup volumes appears. Click Apple Hardware Test and click the right arrow. @@@@Make a note of the error code before pursuing
support options. @@@@@@@@@@Choose your country from the pop-up menu. @@@@Choose Help > Mac Help.
@@@@@@@@@@@@@@@@@@@@Telephone numbers are subject to change and local and national telephone rates may apply. Locating Your
Product Serial Number You can find the serial number on the bottom of your Mac mini. You can also use System Profiler to find the serial number. Choose
Apple () > About This Mac from the menu bar and then click More Info. Click the Hardware triangle to view the serial number.
58 Chapter 4 Troubleshooting A You can use System Profiler to find out detailed information about your Mac mini, such as the amount of built-in memory,
hard disk size, devices connected, and the product serial number. To access the information in System Profiler, choose Apple () > About This Mac from the
menu bar and then click More Info. 59 Appendix Specifications A Click the triangles in the window to show and hide information in the different categories.
Additional information is available on the Internet at www.apple.com and www.apple.com/support. 60 Appendix A Specifications B Care, Use, and Safety
Information B For your safety and that of your equipment, follow the rules in this appendix for cleaning and handling your computer, as well as the guidelines
for working more comfortably. Cleaning Your Mac mini Follow these general rules when cleaning the outside of your computer and its components: Â Shut
down your Mac mini and disconnect all cables.
Â Use a damp, soft, lint-free cloth to clean the computer's exterior. Avoid getting moisture in any openings. Do not spray liquid directly on the computer. Â
Don't use aerosol sprays, solvents, or abrasives. Moving Your Mac mini Before you lift or reposition your computer, you may need to turn it off and
disconnect all cables and cords connected to it. 61 Appendix Safety Instructions for Setting Up and Using Your Computer For your own safety and that of
your equipment, always take the following precautions. Disconnect the power plug (by pulling the plug, not the cord) and disconnect the phone cord if any of
the following conditions exists: Â The power cord or plug becomes frayed or otherwise damaged Â You spill something into the case Â Your computer is
exposed to rain or any other excess moisture Â Your computer has been dropped or the case has been otherwise damaged Â You suspect that your computer
needs service or repair Â You want to clean the case (use only the recommended procedure described earlier) Important: The only way to turn off power
completely is to disconnect the power cord and phone cords.
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Make sure at least one end of the power cord is within easy reach so that you can unplug the computer when you need to. Warning: Your AC cord came
equipped with a three-wire grounding plug (a plug that has a third grounding pin). This plug will fit only a grounded AC outlet.
If you are unable to insert the plug into an outlet because the outlet is not grounded, contact a licensed electrician to replace the outlet with a properly
grounded outlet. Do not defeat the purpose of the grounding plug. Be sure that you always do the following: Â Keep your computer away from sources of
liquids, such as drinks, washbasins, bathtubs, shower stalls, and so on. Â Protect your computer from dampness or wet weather, such as rain, snow, and so
on. 62 Appendix B Care, Use, and Safety Information Â Read all the installation instructions carefully before you plug your computer into a wall socket.
Â Keep these instructions handy for reference by you and others. Â Follow all instructions and warnings dealing with your system. Important: Electrical
equipment may be hazardous if misused. Operation of this product, or similar products, must always be supervised by an adult. Do not allow children access
to the interior of any electrical product and do not permit them to handle any cables.
Warning: Never push objects of any kind into this product through the openings in the case. Doing so may be dangerous. Connectors and Ports Never force a
connector into a port. If the connector and port don't join with reasonable ease, they probably don't match. Make sure that the connector matches the port and
that you have positioned the connector correctly in relation to the port. Power Adapter Follow these guidelines for using the power adapter: Â Make sure you
push the AC and DC power plugs snugly into the power adapter. Â Always leave space around the power adapter and use your computer in a location where
airflow around the power adapter is not constricted. Appendix B Care, Use, and Safety Information 63 Â The only way to disconnect power completely is to
unplug the power cord by pulling the plug, not the cord. Important: The power adapter for your computer is a high-voltage component and should not be
opened for any reason, even when it's unplugged. Do not allow children access to the interior of any electrical product and do not permit them to handle any
cables.
If the power adapter needs service, see "Learning More, Service, And Support" on page 56. Warning: Use only the power adapter that came with your
computer and the AC cord that came with your power adapter. Adapters and cords for other electronic devices may look similar, but using them may affect
your computer's performance or damage the computer. The AC power cord has a three-wire grounding plug (a plug that has a third grounding pin) that will
fit only a grounded AC outlet. If you are unable to insert the plug into an outlet because the outlet is not grounded, contact a licensed electrician to replace
the outlet with a properly grounded outlet. Avoid Hearing Damage Warning: Permanent hearing loss may occur if earbuds or headphones are used at high
volume. You can adapt over time to a higher volume of sound, which may sound normal but can be damaging to your hearing. Set your Mac mini volume to a
safe level before that happens. If you experience ringing in your ears, reduce the volume or discontinue use of earbuds or headphones with your Mac mini. 64
Appendix B Care, Use, and Safety Information Ergonomics Chair An adjustable chair that provides firm, comfortable support is best.
Adjust the height of the chair so your thighs are horizontal and your feet flat on the floor. The back of the chair should support your lower back (lumbar
region). Follow the manufacturer's instructions for adjusting the backrest to fit your body properly. You may have to raise your chair so your forearms and
hands are at the proper angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a footrest with adjustable height and
tilt to make up for any gap between the floor and your feet.
You can also lower the desktop to eliminate the need for a footrest. Or use a desk with a keyboard tray that's lower than the work surface. Display Arrange
the display so the top of the screen is slightly below your eye level when you're sitting at the keyboard. The best distance from your eyes to the screen is up to
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). Position the display to minimize glare and reflections on the screen from overhead
lights and windows Appendix B Care, Use, and Safety Information 65 Mouse Position the mouse at the same height as your keyboard and within a
comfortable reach.
Shoulders relaxed Forearms and hands in a straight line Forearms level or tilted slightly Lower back supported 4570 cm (1828 in.) Top of the screen at or
slightly below eye level (You may need to adjust the height of your display by raising or lowering your work surface.) Screen positioned to avoid reflected
glare Clearance under work surface Feet flat on the floor or on a footrest Thighs tilted slightly Keyboard When you use the keyboard, your shoulders should
be relaxed. Your upper arm and forearm should form an angle that is slightly greater than a right angle, with your wrist and hand in roughly a straight line.
Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling your thumbs under your palms. 66 Appendix B Care, Use, and Safety
Information Change hand positions often to avoid fatigue. Some computer users may develop discomfort in their hands, wrists, or arms after intensive work
without breaks. If you begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist. For More Information
Go to www.
apple.com/about/ergonomics. Apple and the Environment Apple Computer, Inc., recognizes its responsibility to minimize the environmental impacts of its
operations and products. For more information, go to www.apple.com/ environment/summary.html. Appendix B Care, Use, and Safety Information 67 C You
can use your computer to browse the World Wide Web, send email to friends and family, and chat in real time over the Internet. Use this detailed guide to
connect to the Internet.
When you first start up Mac OS X, the Setup Assistant helps you enter your Internet configuration information and sign up for an Internet service provider
(ISP) if you don't already have one. If you didn't use the Setup Assistant to configure your Internet connection, you can use it now. Open System Preferences
and click Network. Click the "Assist me" button to open Network Setup Assistant. If you don't want to use Network Setup Assistant, you can use the
information in this appendix to set up your connection manually.
There are four kinds of Internet connections: Â Dial-up connection: Your computer is plugged into a telephone wall jack using a telephone cable (with
computers that include a modem).
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Â High-speed DSL or cable modem connection: Your computer is plugged into a special modem you get from an ISP using an Ethernet cable. 69 Appendix
Connecting to the Internet C Â AirPort Extreme or AirPort Express wireless connection: Your computer is connected wirelessly to the Internet using an
AirPort Extreme Base Station or AirPort Express. Â Local area network (LAN): Your computer is plugged into a LAN using an Ethernet cable. This type of
connection is usually used in the workplace.
Before you connect to the Internet: 1 Set up an account with an ISP. If you do not have an ISP account, the Setup Assistant can help you get one. If you don't
want to use the ISP suggested by the Setup Assistant, you can find an ISP in your phone directory. Look under "Internet access," "Internet service," or
"online." Note: If you want to use America Online as your ISP, skip the Internet setup part of the Setup Assistant. Instead, open the AOL Installer application
and follow the onscreen instructions to set up AOL. 2 Gather the connection information you need from your ISP or network administrator. See the next
section, "Setup Assistant Worksheet" on page 72 to find out what information to get for each type of connection. In some cases, if another computer in the
same location is already connected to the Internet, you may be able to use its settings. To find the settings on a Mac OS X computer: Â Open the Network pane
of System Preferences.
Â Choose your connection method from the Show pop-up menu. Â Copy the information for your configuration. 70 Appendix C Connecting to the Internet To
find the settings on a Mac OS 9 computer: Â Open the TCP/IP control panel. Â Find the connection method in the "Connect via" pop-up menu. Â Find the
configuration in the Configure pop-up menu. Â Copy the IP address, subnet mask, and router address from the corresponding fields. To find the settings on a
Windows PC: The connection information on a Windows computer resides in two places. Â To find the IP address and subnet mask, open the "Network and
Internet Connections" control panel. Â To find user account information, open the User Accounts control panel. You can write the information directly on the
next few pages, then enter it in the Setup Assistant.
1 If you are using a dial-up modem, plug a phone cord (included with most Macintosh computers) into your computer's modem port and into a phone wall
jack. If you are using a DSL or cable modem, follow the instructions that came with the modem to connect it to your computer. 2 Turn on your computer and
enter information in the Setup Assistant to configure your Internet connection. Note: If you already started your computer and did not use the Setup Assistant
to configure your Internet connection, choose Apple () > System Preferences and click Network. Then click "Assist me.
" The Setup Assistant opens. Appendix C Connecting to the Internet 71 Setup Assistant Worksheet You can write the information you get from your Internet
service provider (ISP), your network administrator, or your other computer on these pages, then enter it in Network Setup Assistant. Select how your
computer connects to the Internet. Telephone Modem Cable Modem DSL Modem Local network (Ethernet) To set up a telephone dial-up connection, enter the
following information: User Name Password ISP Phone Number Dialing prefix to obtain an outside line 72 Appendix C Connecting to the Internet To set up a
DSL or cable modem or a LAN connection: 1 Choose your connection type. Ask your ISP for this information.
Manually Manually using DHCP Router Using DHCP Using BootP PPP 2 Enter information from your ISP: If you selected "Manually" or "Manually using
DHCP Router,"1 enter the following: IP Address Subnet Mask Router Address If you selected "Using DHCP," enter the following: DHCP Client ID 1. If you
selected "Manually using DHCP Router," you don't need to enter a subnet mask or router address Appendix C Connecting to the Internet 73 Note: DHCP
Client ID is optional and may not be required. Ask your ISP. If you selected "PPP (for PPPoE connections)," enter the following: Service Provider (optional)
PPPoE Service Name (optional) Account Name Password The information below is optional. Ask your ISP if you need to enter it. DNS Hosts (optional for
DHCP & BootP) Domain Name (optional) Proxy Server (optional) 74 Appendix C Connecting to the Internet Setting Up Your Internet Connection Manually
Once you have completed the steps on the previous pages using the Setup Assistant, you are done setting up your Internet connection. If you don't wish to use
the Setup Assistant, or if you only want to make changes to specific parts of your Internet setup configuration, you can use the instructions below to set up
your connection manually. To enter your information manually, follow the steps that correspond to your connection method. Â Dial-up modem with Point-toPoint Protocol (PPP) connection (see page 75) Â Cable modem, DSL, or LAN connection using these configurations: Â Manual (see page 81) Â DHCP (see
page 82) Â PPPoE (see page 84) Â AirPort Extreme wireless connection (see page 87) Dial-Up Connection A dial-up modem is the most common way to
connect to the Internet. Your modem uses a method called Point-to-Point Protocol (PPP) to connect to an ISP.
Make sure your modem is plugged into a phone line and you have the information from your ISP available (see page 72). To set up Network preferences for
the internal modem port: 1 Choose Apple () > System Preferences from the menu bar. 2 Click Network. Appendix C Connecting to the Internet 75 3 Choose
Network Port Configurations from the Show pop-up menu and select the On checkbox next to Internal Modem. 4 Drag Internal Modem to the top of the Port
Configurations list to make it the preferred, or primary, network interface. 5 Choose Internal Modem from the Show pop-up menu and click PPP. 76 Appendix
C Connecting to the Internet 6 Enter the information from your ISP and click Apply Now. To test your Internet configuration: 1 Open the Internet Connect
application (in the Applications folder). 2 Click the Internal Modem icon, if necessary. 3 Enter your dial-up telephone number, account name, and password,
if necessary.
4 Click Connect. Internet Connect dials your ISP and establishes a connection. Appendix C Connecting to the Internet 77 To connect automatically when you
start an Internet application, such as a web browser or email: 1 Click PPP Options (in the PPP pane of Network preferences). 2 Select the "Connect
automatically when needed" checkbox. 3 Click OK and Apply Now.
78 Appendix C Connecting to the Internet DSL, Cable Modem, or LAN Internet Connections If you connect to the Internet using a DSL or cable modem or
Ethernet LAN, ask your ISP or network administrator how you should configure your Internet connection: Â Manually: With a manual configuration, your
ISP or network administrator provides a static IP address and other information that you enter in Network preferences.
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