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With the Event Viewer and the Viewer open, you can display two clips at the same time: one from the Event Browser and one from the Timeline, each with its
own video scope display. For more information, see Play back and skim media in the Event Viewer on page 76.
Native REDCODE RAW (R3D) support Final Cut Pro 10.0.6 provides native support for REDCODE RAW (R3D) files. You can now import RED files
directly, make nondestructive RAW settings adjustments, and sa and changes. The most significant features are introduced below.
Roles You can use the new roles metadata labels to organize clips in your events and projects, control the appearance of the Timeline, and export separate
video or audio files (also known as media stems) for broadcast delivery, audio mixing, or post-production. For example, you can export roles as media stems
in a combined, multitrack QuickTime file, or as separate audio or video files. During the export process you can assign mono, stereo, or surround output for
your audio channels. For more information, see Roles overview on page 298 and Destinations preferences on page 422. Storage area network (SAN)
locations You can now add network volumes as storage locations for events and projects.
When you remove SAN locations in Final Cut Pro, other users on the network can work with the events and projects stored on those locations. For more
information, see Use SAN locations for events and projects on page 410. XML export and import Final Cut Pro now supports XML import and export so that
you can transfer your project and event information to and from systems and third-party applications that don’t recognize Final Cut Pro projects and events.
For more information, see Use XML to transfer projects and events on page 306. Chapter 1 What’s new in Final Cut Pro? 12 Final Cut Pro basics 2 What
is Final Cut Pro? Final Cut Pro X is a revolutionary application for creating, editing, and producing the highest-quality video. Final Cut Pro combines highperformance digital editing and native support for virtually any video format with easy-to-use and time-saving features that let you focus on storytelling. In
Final Cut Pro, you can: •• Edit everything from uncompressed standard-definition video to HDV, DVCPRO HD, and uncompressed high-definition video—as
well as file-based formats such as AVC-Intra, AVCHD, and XDCAM HD. Play back and skim resolution-independent media up to 1920 x1080, 2K, 4K, and
even 5K resolution. You can also play your video full screen or on a second display. Assemble clips with ease using the Magnetic Timeline, which fluidly
adjusts clips around the clip you’re dragging to eliminate gaps, collisions, and sync problems.
Edit quickly with the complete set of professional editing and trimming tools. Fine-tune edits with the inline Precision Editor. Have Final Cut Pro analyze
your video and nondestructively fix common problems such as camera shake, excess hum, or loudness. You can also have Final Cut Pro detect the presence of
people or the shot type, and automatically apply keywords such as One Person or Wide Shot. Organize your media using Keyword Collections, which
automatically group clips based on keywords, and Smart Collections, which automatically group clips based on criteria you specify. Try out clips in your
project using auditions—sets of alternate takes, effects, or text treatments—and then choose the best clip for the edit. Create compound clips to group any
combination of clips, and nest clips within other clips. •• •• •• •• •• •• •• 13 •• Use connected clips and storylines to add cutaway shots, superimposed titles, and
sound effects to your project. Connected clips and storylines always stay in sync. Add special effects to video, audio, and photos, and adjust them using
keyframes and onscreen controls.
You can also change clip speed to create fast-motion or slow-motion effects. Automatically balance and match color, or use the color correction tools to
precisely control the look of any clip in your project. Publish your project directly to websites such as YouTube and Facebook, or send your project to iTunes
for syncing with Apple devices such as iPhone, iPad, and Apple TV. •• •• •• Final Cut Pro workflow overview To give you an idea of the possibilities, the
overall process for putting together a movie with Final Cut Pro is described below. You don’t have to do every step, and you might do others that aren’t listed.
The workflow isn’t necessarily linear. You could, for example, go all the way through editing and adding effects, and then import more new media for your
project. Import your media into Final Cut Pro To use Final Cut Pro, you need to transfer your media (video, audio, and still images) from your recording
device to your computer or an external disk. You can import media from many kinds of cameras and other devices, or from other applications such as iMovie.
Organize your media Final Cut Pro automatically organizes your imported media into events.
An event is like a folder that contains all the media recorded on a certain date. In Final Cut Pro, your media appears as clips, which link to the media files
stored on a disk. You can reorganize your clips by creating or renaming events and moving clips between events. For example, you could create an event for
all the media shot for a specific client. As you review your footage, you can easily rate clips as Favorite or Rejected. These ratings make it easier to focus on
your best footage. Final Cut Pro also offers other useful organizing tools, such as Keyword Collections and Smart Collections. Create a project and add clips
to it Your project is the movie you create using clips from your events and from the Final Cut Pro media browsers. Start creating your movie by adding clips
to the Timeline. You make all your edits in the project; your original media files remain untouched (this is known as nondestructive editing).
Arrange and edit your clips Now your movie can really begin to take shape. To assemble a rough cut, rearrange and trim clips in the Timeline. You can also
try out different clips using auditions. Use connected clips and storylines to add cutaway shots, titles, background music, and sound effects to your project.
Create compound clips to group any combination of clips and nest clips within other clips. You can simplify a complicated project by creating a separate
compound clip for each major section. Add effects and transitions Add special effects from the ample collection of video and audio effects in the Final Cut Pro
media browsers. Give your movie titles and credits, and apply video or audio transitions.

You're reading an excerpt. Click here to read official APPLE FINAL
CUT PRO X user guide
http://yourpdfguides.com/dref/4679957

Adjust clip speed settings to create fast-motion or slow-motion effects. To further polish your project, you can fine-tune cuts and transitions with the
Precision Editor, keyframe video and audio effects, correct color, and composite motion graphics.
Chapter 2 Final Cut Pro basics 14 Share your movie When your project is finished, you can publish your movie right from Final Cut Pro to the web, or send
it to iTunes, iPhone, iPad, iPod, or Apple TV. You can also burn a disc to give to others. Final Cut Pro interface overview Event Browser: Access all the
source media you import. The Final Cut Pro window has three main areas: Viewer: Play back clips and projects. Magnetic Timeline: Edit your movie in this
area.
Organize media in the Event Library and Event Browser All your imported media is available in the Event Library. (An event is like a folder that contains
clips.) When you select an event in the Event Library, its clips appear in the Event Browser on the right. Event Library: Select an event to view its media on
the right. Event Browser: View and sort the clips in the selected event.
Chapter 2 Final Cut Pro basics 15 You can reorganize your media however you like at any time, and you can use the Event Library and the Event Browser
to manage, rate, sort, and add keywords to your imported media. For more information, see Events and clips overview on page 50. Play back clips and
projects in the Viewer The Viewer is where you play back your video, including clips and projects with up to 1920 x1080, 2K, 4K, and even 5K resolution. You
can play back events, projects, or individual clips in full-screen view or on a second display. With the Event Viewer, a separate video display that can be
shown next to the main Viewer, you can display two clips at the same time: one from the Event Browser and one from the Timeline. For information about
ways to play media, see Play back media on page 72. Dual viewers: Display event clips and project clips side by side. Resolution-independent playback: Play
back video files up to 5K. Onscreen controls: Adjust effects such as Transform, Crop, and Distort. Full-screen playback: Play your video full screen, or on a
second display.
You can also use onscreen controls, superimposed over the video in the Viewer, to adjust settings for a wide array of effects and transitions. Edit your project
in the Magnetic Timeline The bottom portion of the Final Cut Pro window contains the Timeline, where you create your movie by adding and arranging clips
and making all your edits. The Timeline in Final Cut Pro “magnetically” adjusts clips to fit around clips that you drag into place. If you drag clips out of
place, the surrounding clips close up to fill the space. A Final Cut Pro project holds all of the information for your final movie, including your editing
decisions and links to all the source clips and events. For more information about editing your project, see Adding clips overview on page 96 and Arrange
clips in the Timeline on page 115. Toolbar: Perform common tasks by clicking a button. Connected clips: Add titles and cutaway shots. In the Magnetic
Timeline, everything stays in sync. Primary storyline: Add and arrange clips to construct your movie.
Audio clips: Add music and sound effects as connected clips. Chapter 2 Final Cut Pro basics 16 Media files and clips After you import media into
Final Cut Pro, clips representing the source media files appear in the Event Browser. A large event may hold many clips. Media files are the raw materials
you use to create your project. A media file is a video, audio, still-image, or graphics file on your hard disk that contains footage transferred from a
camcorder or recording device or originally created on your computer.
Media files can contain multiple video and audio components. Because media files—especially video files—tend to be quite large, projects that use a lot of
footage require one or more high-capacity hard disks. Clips represent your media, but they are not the media files themselves. The clips in a project simply
point to (link to) the source media files on your hard disk. When you modify a clip, you are not modifying the media file, just the clip’s information in the
project.
This is known as nondestructive editing, because all of the changes and effects you apply to clips in Final Cut Pro never affect the media itself. Trimmed or
deleted pieces of clips are removed from your project only, not from the source clips in your Event Library or from the source media files on your hard disk.
Media files on your hard disk Toy1.mov Event clips Toy1 Project 1 Project 2 Project 3 Toy1 Toy1 Toy1 Chapter 2 Final Cut Pro basics 17 Events and
projects In Final Cut Pro X, you use events to collect and organize media. Events are like folders that contain unedited media imported from a camera or
some other source. You use projects to edit and construct movies and share them with your audience. A project is a record of the work you do in the Timeline
and the editing decisions you make. When you add a clip from an event to a particular project, you create a link between the source event clip and the
corresponding project clip (and, by extension, between the event and the project). However, neither the event nor the source clip is contained within the
project. You can use that event clip in other projects, and your project can use clips from other events.
The illustration below shows the relationship between events and projects: Final Cut Pro X keeps track of the links between project clips and their source
event clips, but projects and events remain independent. Event Project Event Event Project Event Chapter 2 Final Cut Pro basics 18 Import media 3
Importing overview •• •• •• •• •• •• •• •• Importing media into Final Cut Pro is the first step toward making your movie. With Final Cut Pro, you can: Import
from a file-based (tapeless) camera or device Import from iPhone, iPad, or iPod touch Import from a tape-based camcorder or device Import from iMovie
Import from iPhoto and Aperture Import from iTunes Import from a hard disk Import from a camera archive During import, you assign your media to an
event. You can also transcode your media and analyze your media for a variety of issues, such as color balance, the presence of people and shot type, and
audio problems. When you import clips (video, audio, or still images), Final Cut Pro assigns one of five default roles to the video and audio components of
each clip: Video, Titles, Dialogue, Music, and Effects. For more information, see View and reassign roles on page 299.
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If you want to quickly back up your media (instead of taking the time to import it), you can create an archive. 19 If it’s your first import The first time you
open Final Cut Pro, it contains no media, no projects, and a single event. Buttons appear in the Event Browser to help you quickly import events from iMovie,
media from your hard disk or a connected external storage device, or media directly from a connected camera. Import media into an empty event mm To
import events from iMovie: Click the Import iMovie Events button and follow the instructions for importing iMovie events.
mm To import files from a connected camera or from a hard disk: Click the Import Media button and follow the instructions for importing files from a
connected file-based camera, from a hard disk, from a tape-based camera, or from a camera archive. Import from connected cameras Import from file-based
cameras File-based camcorders and cameras can record video, audio, and still images. These kinds of devices, which record to flash-based storage media,
hard disk drives (HDD), and so on, usually connect to your computer via a USB cable. Some devices have removable memory cards that you can insert into
your computer instead. If your file-based device provides a clip-spanning feature, you can import all of the media as one spanned clip.
To check whether your camera is compatible with Final Cut Pro, go to the Final Cut Pro X Supported Cameras webpage at
http://help.apple.com/finalcutpro/cameras. Chapter 3 Import media 20 Import from a file-based camcorder, camera, or device 1 Do one of the following: ••
Connect your camcorder, camera, or device to your computer, using the cable that came with the device, and turn it on. If you’re using a camcorder, set it to
PC Connect mode.
(The name of this transfer mode may be different on your device.) Your camcorder may automatically go into “connect” mode if you turn it on in playback
mode while it’s connected to your computer. For more information, see the documentation that came with your camcorder. Note: Connecting a DVD
camcorder to your Mac can cause the DVD Player application to open. If that happens, simply close DVD Player. •• Remove the memory card from your
camcorder or device and insert it into the card slot on your Mac (if it has one) or into an external card reader. For more information about memory cards,
see About memory cards and cables on page 40. 2 To open the Media Import window, do one of the following: •• •• Choose File > Import > Media (or press
Command-I). Click the Import Media button on the left end of the toolbar. 3 If necessary, select your camcorder, camera, or device from the Cameras section
on the left.
The Media Import window displays all the media on your device. In this window you can preview the media by either playing it using the playback controls or
skimming it by moving the pointer forward or backward over a filmstrip. Playback controls The media on the device appears here. Change the way clips
appear using these controls. Note: Most modern digital cameras can shoot still images and video interchangeably. In many cases, the video clips and still
images in those cameras appear side by side in the Media Import window. Chapter 3 Import media 21 4 Do any of the following: •• •• To change which
device to import from: Click the device in the Cameras section. To change the way the clips appear: Click the Clip Appearance button in the bottom-right
corner of the Media Import window. To switch between filmstrip view and list view: Click the List View and Filmstrip View buttons at the bottom of the Media
Import window. (Connected file-based cameras and camera archives only.
) Note: When you select a clip in list view, a filmstrip for the selected clip appears at the top of the Event Browser. The filmstrip is fully interactive, allowing
access to start and end points, markers, and keywords. •• •• To sort clips in list view by data such as duration, creation date, rating, keyword, and so on: Click
the column headings at the top of list view. For more information about list view, see Import from a hard disk on page 34. To add folders of frequently used
media to the Favorites section: Drag them from list view.
To remove a folder from the Favorites section, Control-click the folder and choose Remove from Sidebar in the shortcut menu. •• •• To automatically close the
Media Import window when the import begins: Select the “Close window after starting import” checkbox. To add a folder to the list view by dragging: Drag
the folder from the Finder to the list view and browse its contents in list view. To import all clips: Click Import All. To import only some of the clips: Select
each clip you want to import by Command-clicking each clip, and click Import Selected (the Import button changes its name).
Tip: To select several clips located together, you can drag around the clips to enclose them with the selection rectangle. •• 5 Do one of the following: •• •• ••
To import portions of clips: Drag inside the filmstrip to select the range that you want, and click Import Selected. You can also select multiple ranges in each
clip. For more information, see Select a range on page 91. Tip: You can also select a clip, press the Space bar to play the clip, and press either I to set a start
point or O to set an end point. 6 In the window that appears, choose how you want to organize the imported media in the Event Library: •• To add the
imported clips to an existing event: Select “Add to existing event,” and choose the event from the pop-up menu. To create a new event: Select “Create new
Event” and type a name (for example, “Chris and Kim Wedding”) in the text field; then choose the disk where you want to store the event from the “Save to”
pop-up menu. •• To learn more about events, see Events and clips overview on page 50. 7 If you want to organize your media, create optimized or proxy
media, analyze the video, or analyze the audio, select the relevant checkboxes. If you don’t set Final Cut Pro to analyze your media during the import process,
you can analyze it later (if necessary) in the Event Browser.
Chapter 3 Import media 22 8 Click Import. By default, the Media Import window closes when you click Import. You can begin working with your clips in the
Event Browser. Final Cut Pro imports your media in the background. If you selected any options in the previous step, Final Cut Pro transcodes and optimizes
the files after the import process is complete. You can view the progress of the import and other background tasks in the Background Tasks window.
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9 When background tasks are completed, disconnect the camcorder, camera, or device. You can create an archive from your file-based or tape-based
camera or device. For more information, see Create and manage camera archives on page 411. Reimport a clip Two situations warrant reimporting a clip: ••
If the clip was not completely imported: If you cancel or quit Final Cut Pro before an import is finished, a Camera icon appears on the bottom-left corner of
the clip.
This icon indicates that Final Cut Pro is using the media on the camera for playback (instead of using the QuickTime file that was created during import).
Camera icon To play a clip with a Camera icon, Final Cut Pro locates the media on either a connected camera or in a connected, available camera archive.
(See Access media on an archive or disk image on page 37 for more information.) If Final Cut Pro can’t locate the media in one of those locations, the clip
will go offline and display the Missing Camera alert icon. •• If the clip’s source media file is not available: If a clip’s source media file is moved or deleted, or
the volume it is located on is disconnected from the computer, a Missing File icon is displayed on the clip.
To restore the clip, you can reimport it. See Alert icons on page 414 for more information about alert icons. When you reimport a clip, Final Cut Pro
automatically connects to the necessary camera or camera archive. There is no need to manually mount a camera archive before reimporting. 1 Do one of the
following: •• Connect the camera that contains the clip to your computer, and turn it on.
This will bring the clip online, but the clip will still display the Camera icon in the lower-left corner. Insert the memory card that contains the clip in your
computer or connected card reader. See About memory cards and cables on page 40 for more information. Make sure the camera archive that contains the
clip is located in one of the Final Cut Pro camera archives. See Create and manage camera archives on page 411 for more information. •• •• Chapter
3 Import media 23 2 In Final Cut Pro, do one of the following: •• •• To reimport one clip: Select the clip in the Event Browser. To reimport all clips in an
event: Select the event in the Event Library. 3 Choose File > Import > Reimport from Camera/Archive. The clip or clips are reimported. Import spanned clips
Some file-based camcorders or devices that have more than one memory card slot can record one shot over multiple memory cards.
The resulting shot is called a spanned clip. A good way to import a spanned clip into Final Cut Pro is to attach your camera or card reader to your local
system and create a camera archive for each memory card. You can store the camera archives on your local system or on an external storage device until you
are ready to import the spanned clip. (Even if you are importing the spanned clip immediately, it’s useful to make the camera archive so you have a backup of
the footage that makes up the spanned clip.) Then, when you’re ready to import, you can mount all of the camera archives and import the spanned clip. Create
a camera archive for each memory card 1 Connect your camcorder or camera to your computer and turn it on, or connect your card reader and memory card
to your computer. If you’ll be saving the camera archives to an external storage device, connect that as well. 2 In Final Cut Pro, do one of the following: •• ••
Choose File > Import > Media (or press Command-I). Click the Import Media button on the left end of the toolbar. The Media Import window appears.
3 Select a memory card to archive from the list of cameras on the left. 4 Click the Create Archive button at the bottom-left corner of the window. 5 In the
“Create Camera Archive as” field, type a name for the archive. 6 Choose a location to save the archive from the Destination pop-up menu, and click OK.
Note: To protect your media, it is recommended that you save your archive to a disk or partition different from the one where you store the media files used
with Final Cut Pro.
7 Repeat steps 3 through 6 to create camera archives for each of the memory cards that contain a portion of the spanned clip. The camera archives appear in
the Camera Archives list in the Media Import window. See Create and manage camera archives on page 411 for more information about creating camera
archives. Chapter 3 Import media 24 Import a spanned clip 1 If your camera archives are stored on an external storage device, make sure that it is
connected to your local system. 2 Choose File > Import from Camera.
The Media Import window appears, showing all camera archives on your local system (and on any connected external storage devices) in the Camera
Archives section on the left. 3 Select each camera archive that makes up the spanned clip. Final Cut Pro mounts all of the camera archives. If all portions of
the spanned clip are available, all the mounted camera archives show a clip with the same duration and an icon indicating that the spanned clip is complete.
These camera archives contain all portions of the spanned clip. This icon indicates that all portions of the spanned clip are available. This clip represents the
complete spanned clip. Chapter 3 Import media 25 If one or more camera archives is missing, an icon appears on the camera archive to indicate which part
of the spanned clip is available—the beginning, middle, or end. You can select each camera archive to see the different icons. Indicates that all portions of the
spanned clip are available.
Indicates that the beginning portion of the spanned clip is available. Indicates that the middle portion of the spanned clip is available. Indicates that the end
portion of the spanned clip is available. 4 Click Import All to import the spanned clip. Important: If the camera archives that make up the spanned clip are
not all available, you can import each camera archive separately. Each portion of the spanned clip will be imported into Final Cut Pro as a separate clip. 5
Choose how you want to organize the imported media in the Event Library: •• To add the imported media to an existing event: Select “Add to existing event,”
and choose the event from the pop-up menu. To create a new event: Select “Create new Event” and type a name (for example, “Chris and Kim Wedding”) in
the text field; then choose the disk where you want to store the event from the “Save to” pop-up menu. •• To learn more about events, see Events and clips
overview on page 50.
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6 If you want to organize your media, transcode your media, analyze the video, or analyze the audio, select the relevant checkboxes.
If you don’t set Final Cut Pro to analyze your media during the import process, you can analyze it later (if necessary) in the Event Browser. 7 Click Import.
Final Cut Pro imports your media in the background. If you selected any options in the previous step, Final Cut Pro transcodes and optimizes the files after
the import process is complete. You can view the progress of the background tasks in the Background Tasks window.
8 To begin working with your clips, close the Media Import window so you can access the Event Browser. Chapter 3 Import media 26 Import from iPhone,
iPad, or iPod touch Importing media from iPhone, iPad, or iPod touch is the same as importing it from a file-based camcorder, camera, or device. Import
from iPhone, iPad, or iPod touch 1 Connect your iPhone, iPad, or iPod touch to your computer using the Dock Connector to USB cable that came with it. (If
another application opens, close it.) Then turn on your device and unlock it.
2 In Final Cut Pro, do one of the following: •• •• Choose File > Import > Media (or press Command-I). Click the Import Media button on the left end of the
toolbar. The Media Import window appears. 3 If necessary, select your iPhone, iPad, or iPod touch from the Cameras section on the left. The Media Import
window displays all the media on your device. In this window you can preview the media by either playing it using the playback controls or skimming it by
moving the pointer forward or backward over a filmstrip. You can also do any of the following: •• •• To change which device to import from: Click the device
in the Cameras section. To change the way the clips appear: Click the Clip Appearance button in the bottom-right corner of the Media Import window. To
switch between filmstrip view and list view: Click the List View and Filmstrip View buttons at the bottom of the Media Import window. (Connected file-based
cameras and camera archives only.
) Note: When you select a clip in list view, a filmstrip for the selected clip appears at the top of the Event Browser. The filmstrip is fully interactive, allowing
access to start and end points, markers, and keywords. •• •• To sort clips in list view by data such as duration, creation date, rating, keyword, and so on: Click
the column headings at the top of list view. For more information about list view, see Import from a hard disk on page 34. To add folders of frequently used
media to the Favorites section: Drag them from list view. To remove a folder from the Favorites section, Control-click the folder and choose Remove from
Sidebar in the shortcut menu. •• Chapter 3 Import media 27 •• To automatically close the Media Import window when the import begins: Select the “Close
window after starting import” checkbox. To add a folder to the list view by dragging: Drag the folder from the Finder to the list view and browse its contents
in list view. •• 4 Do one of the following: •• •• To import all clips: Click Import All. To import only some of the clips: Select each clip you want to import by
Command-clicking each clip, and click Import Selected (the Import button changes its name).
Tip: To select several clips located together, you can drag around the clips to enclose them with the selection rectangle. •• To import portions of clips: Drag
inside the filmstrip to select the range that you want, and click Import Selected. You can also select multiple ranges in each clip. For more information, see
Select a range on page 91. Tip: You can also select a clip, press the Space bar to play the clip, and press either I to set a start point or O to set an end point.
Chapter 3 Import media 28 5 In the window that appears, choose how you want to organize the imported media in the Event Library: •• To add the imported
clips to an existing event: Select “Add to existing event,” and choose the event from the pop-up menu. To create a new event: Select “Create new Event” and
type a name (for example, “Chris and Kim Wedding”) in the text field; then choose the disk where you want to store the event from the “Save to” pop-up menu.
•• To learn more about events, see Events and clips overview on page 50. 6 If you want to create optimized or proxy media, analyze the video, or analyze the
audio, select the relevant checkboxes. If you don’t set Final Cut Pro to analyze your media during the import process, you can analyze it later (if necessary) in
the Event Browser.
7 Click Import. By default, the Media Import window closes when you click Import. You can begin working with your clips in the Event Browser.
Final Cut Pro imports your media in the background. If you selected any options in the previous step, Final Cut Pro transcodes and optimizes the files after
the import process is complete. You can view the progress of the import and other background tasks in the Background Tasks window. 8 When background
tasks are completed, disconnect the iPhone, iPad, or iPod touch. Import from a digital still camera You can import video and still images from digital still
cameras. The steps below describe how to import video and still images directly into Final Cut Pro. You can also import your photos into Aperture or iPhoto
and access them through the Photos Browser in Final Cut Pro.
To check whether your camera is compatible with Final Cut Pro, go to the Final Cut Pro X Supported Cameras webpage at
http://help.apple.com/finalcutpro/cameras. Import still-image clips and video clips from a digital still camera 1 Connect your camera to your computer using
the cable that came with the camera, and turn it on. If your camera doesn’t appear on the left side of the Media Import window (either in the Cameras or
Devices section), remove the camera’s memory card and insert it into the card slot on your Mac (if it has one) or into an external card reader. 2 In the Finder,
locate the DCIM folder inside the camera folder, and then locate the still-image or video files. The files may be in the DCIM folder, or in a folder one or two
levels down. Devices and file structures vary by model and manufacturer. 3 In Final Cut Pro, do one of the following: •• Choose File > Import > Media (or
press Command-I) and follow the instructions in Import from a hard disk on page 34. Drag the files from the Finder into an event or Timeline in
Final Cut Pro.
The files will be imported using the import settings you configured in Import preferences.
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See Import from a hard disk on page 34. •• After import, you may have separate audio files that you want to use to replace the video’s audio track. To do this,
you can automatically synchronize the video and audio clips. Chapter 3 Import media 29 Import from tape-based cameras You can import media from a
tape-based camcorder or tape-based device.
To determine which clips you want to import (rather than importing all of them), you can view them using Final Cut Pro before you import them. To check
whether your camera is compatible with Final Cut Pro, go to the Final Cut Pro X Supported Cameras webpage at http://help.apple.com/finalcutpro/cameras.
Import media from a tape-based camcorder or device 1 Connect the camcorder to your computer using the cable that came with it, and configure your device
for remote control over FireWire, if necessary.
Note: For best results when importing from a tape-based camcorder, it is recommended that you import the video using the same camcorder that you used to
record it. 2 Turn on the camcorder and set it to VTR or VCR mode. (This mode may have a different name on your camera. For more information, see the
documentation that came with your camcorder.) 3 In Final Cut Pro, do one of the following: •• •• Choose File > Import > Media (or press Command-I). Click
the Import Media button on the left end of the toolbar. The Media Import window appears. 4 If you have multiple devices connected to your computer, choose
the device you want to import from in the list of cameras on the left. The Media Import window displays the image from the current position of the tape. 5 Use
the playback controls (or use the J, K, and L keys) to set your tape to the point where you want to begin importing, and click Import.
Chapter 3 Import media 30 6 In the window that appears, choose how you want to organize the imported media in the Event Library: •• To add the imported
clips to an existing event: Select “Add to existing event,” and choose the event from the pop-up menu. To create a new event: Select “Create new Event” and
type a name (for example, “Chris and Kim Wedding”) in the text field; then choose the disk where you want to store the event from the “Save to” pop-up menu.
•• To learn more about events, see Events and clips overview on page 50. 7 If you want to transcode your media, analyze the video, or analyze the audio,
select the relevant checkboxes. If you don’t set Final Cut Pro to analyze your media during the import process, you can analyze it later (if necessary) in the
Event Browser. 8 Click Import. Final Cut Pro begins importing immediately from the current location on the tape. It will continue to import (and save the
resulting media file to the event you specified) until one of the following occurs: •• •• •• It reaches the end of the tape. The hard disk you are importing to is
full. You stop the import session by clicking Stop Import or Close (to close the Media Import window).
The video plays as it’s being imported. It takes as long to import the video as it takes to watch it at normal speed. 9 When the section of video you want to
import has been imported, click Stop Import. Then use the import controls to set your video to a point where you want to begin importing again, and repeat
steps 5 through 7. If you selected any options in step 6, Final Cut Pro transcodes and optimizes the files after the import process is complete.
You can view the progress of the background tasks in the Background Tasks window. 10 When you’re done importing, click Close to close the Media Import
window. You can also create an archive from your tape-based device, recording everything on the tape from beginning to end and saving the captured clips as
an archive. For more information, see Create and manage camera archives on page 411. If your camera or device isn’t recognized If you’ve connected your
camera or device to your computer but the Media Import window doesn’t open, or Final Cut Pro can’t control your device, there are several things you can
do to try to establish the connection.
Check your equipment and system 1 Make sure that you’re using the correct equipment configuration: •• Your camcorder or camera must be compatible with
Final Cut Pro. For a list of compatible devices, go to the Final Cut Pro X Supported Cameras webpage at http://help.apple.com/finalcutpro/cameras. Your
device must be connected properly to your computer. Your camcorder must be set to the correct output mode. On some camcorders, this is called VTR or VCR
mode, but not all camcorders use the same terminology, so check the documentation that came with your device. On some camcorders you must set the output
to DV mode or HDV mode, depending on whether the content is standard (DV) or high definition (HDV). •• •• Chapter 3 Import media 31 •• If you’re
connecting a tape-based camcorder to your computer, you should be using a FireWire cable (also called IEEE 1394, or i.LINK), not a USB cable.
See About memory cards and cables on page 40 for more information. If you’re importing video clips from a still camera or other flash memory device, make
sure the file format of your video is MPEG-2, MPEG-4, or AVCHD, all of which are compatible with Final Cut Pro. If your still camera is not supported by
Final Cut Pro, try importing the media as files, using a card slot on your Mac computer or an external card reader. See Import from a hard disk on page 34
for more information. If you’ve enabled Fast User Switching, make sure no one else is trying to use the camcorder from a different account at the same time.
Turn the device off and on again. Disconnect the cable from both the device and the computer, and then reconnect it. Quit and then reopen Final Cut Pro.
Restart your computer. Try using a different cable.
Try using a different computer with Final Cut Pro installed. If you’re using a file-based camcorder, use the Finder to copy the mounted volume to a local disk.
Then open the files in Final Cut Pro in the same way that you open an archive. •• •• •• 2 If you still can’t import media after checking the items above, try the
following: •• •• •• •• •• •• •• Note: When you see red frames and a yellow alert triangle in a Timeline or event, Final Cut Pro is alerting you that part of your
project or event is missing. For more information, see Alert icons on page 414.
Import from other applications Import from Motion You can build and modify video effects, titles, transitions, and generators in Motion 5 for use in
Final Cut Pro.
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When you save a template in Motion, it is “published” and becomes available in its respective media browser in Final Cut Pro. See the information about
Final Cut Pro X templates in Motion Help at http://help.apple.com/motion.
For more information, see the following: •• •• •• Create specialized versions of transitions in Motion on page 212 Create specialized versions of the video
effects in Motion on page 237 Create specialized versions of the generators in Motion on page 241 Import from iMovie You can import any of your existing
iMovie projects and your iMovie Event Library into Final Cut Pro. Note: If you want to import an iMovie trailer project, you first need to convert it to a
standard iMovie project. For more information, choose Help in iMovie ‘11 and search for “Convert a trailer to a project.” Chapter 3 Import media 32
Important: iMovie projects and clips from the iMovie Event Library are not automatically analyzed during import because they retain their original analysis
results from iMovie. You can override iMovie analysis by analyzing your clips in Final Cut Pro after import. For more information, see Analyze your
media on page 47. Import an iMovie project 1 In Final Cut Pro, choose File > Import > iMovie Project and locate your existing iMovie project, typically
found in the Movies folder on your hard disk. 2 Click Import. The project opens in the Timeline and any associated events appear in the Event Library. Import
your iMovie Event Library 1 In Final Cut Pro, choose File > Import > iMovie Event Library.
2 Read the message that appears and click OK. The events in your iMovie Event Library appear in the Final Cut Pro Event Library. Import from iPhoto and
Aperture When you import photos and video clips from iPhoto or Aperture into Final Cut Pro, the media is imported using the import settings you defined in
Import preferences. For more information, see Import from a hard disk on page 34. Import photos and video clips from iPhoto or Aperture 1 In
Final Cut Pro, do one of the following: •• •• Choose Window > Media Browser > Photos. Click the Photos button in the toolbar. 2 If necessary, navigate to
the iPhoto or Aperture section of the Photos Browser. 3 To use one or more photos or video clips in your project, drag the items from the Photos Browser to
an event icon in the Event Library or a project in the Timeline. To select multiple clips, you can Command-click them or drag a selection rectangle around
them. You can also drag photos and video clips from iPhoto or Aperture directly to an event in the Event Library or a project in the Timeline, without using
the Photos Browser.
Chapter 3 Import media 33 Import from iTunes You can import music and sound from your existing iTunes library into Final Cut Pro. Import music and
sound from iTunes 1 In Final Cut Pro, do one of the following: •• •• Choose Window > Media Browser > Music and Sound. Click the Music and Sound button
in the toolbar. 2 In the Music and Sound Browser, choose iTunes from the pop-up menu at the top. Tip: If the folder you’re looking for doesn’t appear, you
can add it to the source list by dragging it from the Finder or desktop to the Music and Sound Browser.
3 In the list that appears, find the music or sound you want: •• To search for an item: Type text in the search field. To filter your search, click the Filter button
and choose a filter. To preview an item: Double-click the item, or select the item and click the Play button . To select more than one item: Command-click
each item. •• •• 4 Drag the sound file or files to the Timeline.
Note: For better import and playback performance, Final Cut Pro automatically transcodes all MP3 audio files to WAV audio files and retains the original
MP3 files for future use. For information about where to find original and transcoded media files, see Where your media and project files are located on
page 389. Import from devices Import from a hard disk You can import media—video, audio, still images, and graphics files—from your computer’s hard
disk, a connected external storage device, a memory card inserted in your computer’s card slot or a card reader, or a network attached volume. You can
import media using the Media Import window or by dragging files from the Finder. When you drag media from the Finder into Final Cut Pro, the media is
imported using the organize, transcode, and analysis settings you set in Final Cut Pro preferences. If you don’t want to use the Media Import window to
manage your import, and if you want to always use the same organize, transcode, and analysis settings, importing by dragging files into Final Cut Pro is a
good option. See Import preferences on page 420 for information on the Import preferences. Note: Some file-based devices allow you to copy the recorded
media (with its original directory structure) to a folder on your computer’s hard disk via the Finder. To import media copied in this way, see Access media on
an archive or disk image on page 37. Import media from a hard disk using the Media Import window 1 If the media you want to import is on an external
storage device or memory card, connect the device to your computer and turn it on.
Chapter 3 Import media 34 2 To open the Media Import window, do one of the following: •• •• Choose File > Import > Media (or press Command-I). Click
the Import Media button on the left end of the toolbar. 3 In the Devices section on the left side of the Media Import window, select your computer’s hard disk
or the connected external storage device or memory card from which you want to import media. 4 Use the list view at the bottom of the window to navigate to
a file or folder and select it. (When you import from a hard disk, filmstrips are visible for individual selected clips only.) Tip: Command-click to select
multiple files or folders to import. Add favorite import folders. Play back the selected clip. Skim the selected clip. Click a column heading to sort items by that
category.
Navigate to the files and folders. 5 Do any of the following: •• To preview the selected clip: Play it using the playback controls or skim it by moving the
pointer forward or backward over the filmstrip. To change which hard disk to import from: Select the hard disk in the Devices section or select the location in
the Favorites section. To sort clips in list view by data such as duration, creation date, rating, keyword, and so on: Click the column headings at the top of list
view.
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For more information about list view, see Import from a hard disk on page 34.
To add folders of frequently used media to the Favorites section: Drag a folder from the list on the right to the Favorites section on the left. To remove a
folder from the Favorites section, Control-click the folder and choose Remove from Sidebar in the shortcut menu. •• •• •• •• To automatically close the Media
Import window when the import begins: Select the “Close window after starting import” checkbox. Chapter 3 Import media 35 •• To add a folder to the list
view by dragging: Drag the folder from the Finder to the list view and browse its contents in list view. 6 When you're ready to import, click Import Selected.
7 In the window that appears, choose how you want to organize the imported media in the Event Library: •• To add the imported clips to an existing event:
Select “Add to existing event,” and choose the event from the pop-up menu. To create a new event: Select “Create new Event” and type a name (for example,
“Chris and Kim Wedding”) in the text field; then choose the disk where you want to store the event from the “Save to” pop-up menu. •• To learn more about
events, see Events and clips overview on page 50. 8 To have Final Cut Pro copy your media files and add them to the event folder that you specified, select the
checkbox. 9 If you want to organize your media, create optimized or proxy media, analyze the video, or analyze the audio, select the relevant checkboxes. If
you don’t set Final Cut Pro to analyze your media during the import process, you can analyze it later (if necessary) in the Event Browser. 10 Click Import. By
default, the Media Import window closes when you click Import. You can begin working with your clips in the Event Browser. Final Cut Pro imports your
media in the background.
If you selected any options in the previous step, Final Cut Pro starts to transcode and optimize the files after the import process is complete. You can view the
progress of the import and other background tasks in the Background Tasks window. If you imported media from an external device and you chose to have
Final Cut Pro copy the media files to the Final Cut Events folder (rather than just refer to them in their original location), you can disconnect the device when
the background tasks are completed. Note: For information about restoring events and projects from backups, see Back up projects, your Project Library,
and events on page 403. Import media by dragging from the Finder Do one of the following: mm Select a file, Command-click to select multiple files, or select
a folder of files, and drag the file or files from the Finder to the event. The clip or clips appear in the event. mm Select a file, Command-click to select multiple
files, or select a folder of files and drag the file or files from the Finder to a Keyword Collection. The clip or clips appear in the event, and the keyword is
automatically added to the clip or clips. Important: If you have the “Import folders as Keyword collections” Import preference selected, a Keyword
Collection is created for each folder name, and the files inside the folder are assigned that keyword. mm Select a file or Command-click to select multiple files
and drag the file or files to a project in the Timeline.
The clip or clips appear in the Timeline, and in the project’s default events folder. Chapter 3 Import media 36 The file or files are imported using your
default import settings. Access media on an archive or disk image If you’ve created a camera archive, you can use the media in the archive in two ways: ••
You can connect to the camera archive, making the media available to Final Cut Pro. Although all available camera archives are always listed in the Media
Import window, you can’t use any of the media in an archive until you connect to the camera archive. You can import the media from the archive, or import
media from disk images previously archived with the Final Cut Pro Log and Transfer window in Final Cut Pro 7 or earlier.
When you do this, copies of the media are created on your local disk. •• Note: Some file-based devices allow you to copy the recorded media (with its original
directory structure) to a folder on your computer’s hard disk via the Finder. To import media copied in this way, follow the instructions below. Import media
from an archive or disk image 1 To open the Media Import window, do one of the following: •• •• Choose File > Import > Media (or press Command-I). Click
the Import Media button on the left end of the toolbar.
2 Do one of the following: •• To mount a camera archive: In the Camera Archives section on the left side of the Media Import window, select a camera
archive to connect to it. Note: To disconnect the camera archive, click the Eject button. Camera archive •• To mount a disk image: In the Devices section on
the left side of the Media Import window, select your computer’s hard disk or the connected external storage device or memory card from which you want to
import media. Then use the list at the bottom of the window to navigate to the disk image and select it. The archive (or disk image) is connected to
Final Cut Pro and its media is displayed in the Media Import window. 3 To import the media, see Import from file-based cameras on page 20. Chapter
3 Import media 37 Organize files while importing You can choose how to organize your media when you import it into Final Cut Pro. •• Copy files to Final
Cut Events folder: This option duplicates the media files and places the copy in the Final Cut Events folder on your computer. If you’re importing media from
a different disk or volume, or if you want to keep a copy of all the media files that have been imported into Final Cut Pro in the same location (in the Final
Cut Events folder), select this checkbox. If you import files with this checkbox deselected, Final Cut Pro creates reference files (file aliases) that simply point
to the source media files without copying them.
When you back up events and projects that use these files, Final Cut Pro copies the reference files only (not the source media files). If, after you back up your
project or event, you want to replace the reference files with the actual source media files, select the events and choose File > Organize Event Files. •• Import
folders as Keyword Collections: If you have folders of files that have meaningful folder names, selecting this option creates a keyword for each folder name
and applies the keyword to all the files in the folder during import.

You're reading an excerpt. Click here to read official APPLE FINAL
CUT PRO X user guide
http://yourpdfguides.com/dref/4679957

Powered by TCPDF (www.tcpdf.org)

